Update my cIOS

Discussion in 'Wii - Hacking' started by anime4ever, May 25, 2010.

  1. anime4ever
    OP

    anime4ever GBAtemp Regular

    Member
    241
    1
    Apr 29, 2007
    Canada
    It's been about 6 months I have not touched my Wii and now I want to update it with the new things that have come out.

    I have Neogamma r7
    Waninkos cIOS r14
    Hermes cIOS I think 4?
    Configurable loader ( I think it update by itself)

    I can put the new r19 over the r14 , suing this guide (http://sites.google.com/site/completesg/cios/waninkoko)
    and put the lastest Hermes cIOS, v5, over it still using the same guide.

    right?

    Thanks
     
  2. kimikal27

    kimikal27 GBAtemp Maniac

    Member
    1,381
    0
    Oct 28, 2008
    Galway
    just install them normally as it was the first time
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    9,131
    536
    Sep 12, 2009
    Canada
    Ontario
    correct
     
  4. anime4ever
    OP

    anime4ever GBAtemp Regular

    Member
    241
    1
    Apr 29, 2007
    Canada
    Thanks internet guys.
     
  5. Taleweaver

    Taleweaver Storywriter

    Member
    5,648
    1,670
    Dec 23, 2009
    Belgium
    Belgium
    A couple notes on that...

    -if you use triiforce, you might want to use rev17 instead of 19 (that proggie doesn't work on 18 or 19).
    -Hermes v5 mostly works, but configurable usb loader doesn't use it correctly for music games. As such, some ppl rather stay on v4. Others use Waninkoko rev19 (with base IOS of 37). Or they use uloader (which correctly uses v5)
    -iirc, the latest neogamma is currently R9 beta 13. But I don't use it myself, so I can't comment on changes.
     
  6. suzeFan

    suzeFan Newbie

    Newcomer
    3
    0
    Dec 12, 2008
    Gambia, The
    Made my Update yesterday and now NeoGamma can't mount any longer my USB-Stick with WBFS (ran before without any problem with cIOS rev9 and Neogamma R4(Channel) ). It Makes 30 tries now and give up finally.
    Backup DVDs running still without any prob

    Test all of the following:

    NeoGamma:
    R4 (Channel), R8, R9

    cIOS / Waninkoko rev19 (cIOS Installer Xr19):
    IOS38-64-v3867.wad
    IOS57-64-v5661.wad
    both ad Network Install to IOS249

    Any ideas what I miss?
     
  7. kingofsnake

    kingofsnake Advanced Member

    Newcomer
    64
    0
    Mar 30, 2009
    Try the other USB port as the cIOS changed the port it uses around Rev 9.
     
  8. suzeFan

    suzeFan Newbie

    Newcomer
    3
    0
    Dec 12, 2008
    Gambia, The
    That's it: Put the stick on the other connector and now it is found and working as before.
    thanx