Update 6.2.0-6E

Discussion in 'Acekard' started by MikeTR, Dec 25, 2013.

  1. MikeTR
    OP

    MikeTR Advanced Member

    Newcomer
    69
    0
    May 24, 2011
    Good evening guys.
    So recently I bought Zelda: Link Between Worlds and Pokémon Y.
    I have the latest AKAIO and firmware, and before i can run the games it requires said system update.
    My question is, and I've lurked the forums and such, is it safe now to do the system update?
    My HW is 81, and i've seen that for ver. 7.1 it's perma blocked, but for 6.2.0 I would like some confirmation
    I would think not, then what can I do?

    Thanks
     
  2. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    AK2i only works up to firm 4.4. If your 3ds is 4.1 -> 4.5 however, you can use GW's emunand (without GW card) to bypass firmware updates and play Zelda Worlds in Classic Mode. I don't think the saving is working for Pokemon x/y so you'll have to update for that (don't). Be patient, they should have that fixed soon.
     
  3. MikeTR
    OP

    MikeTR Advanced Member

    Newcomer
    69
    0
    May 24, 2011
    Alright thanks for the info, I've checked and yeah the AK2i doesn't work from the 6.2 onward.
    Just needed confirmation, i'll probably just get a new DS,regular and use my AK2i on that one and update my 3DS and use it for regular ROMs
     
  4. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    What firmware is your 3ds on now? I would keep it equal to/under 4.5 if you can. There is a lot you can do with just the GW's loader (like playing new game carts without updating). There will likely be more flashcardless 3ds mode homebrew coming soon so I'd stay put if I were you.