UNEEK+DI problems...

Discussion in 'Wii - Hacking' started by LeonardoWii, Jul 17, 2012.

Jul 17, 2012

UNEEK+DI problems... by LeonardoWii at 10:05 PM (619 Views / 0 Likes) 2 replies

  1. LeonardoWii
    OP

    Newcomer LeonardoWii Newbie

    Joined:
    Jul 17, 2012
    Messages:
    5
    Country:
    Brazil
    Hey guys!

    I've been trying to use uneek+di for a looong time (since yesterday). Ok, it didn't seems that much, but I'm almost 14 hours trying to make this thing work, but nothing happens...

    First off. I'm using UNEEK+DI with neek2o. Booting it through bootmii, priibooter and even at a channel that was - neek2o_NK2O_1.wad.

    I'm using a Samsung G2 500GB HDD, all formatted correctly. FAT32 with 32kb cluster size Primary and Active, NTFS Primary.

    What happens? Well... It simply works whenever it wants to. Sometimes it works, sometimes it doesn't. When it works, I set up the internet and WiiConnect24 cause I want to use some RB3 DLC. Anyway, internet working... Now it's time to play the game! I already put a RB3 save that was being used in my real NAND. But what happens when I try to load it through Disk Channel? Black Screen and nothing more. What happens when I try to boot through JoyFlow? Same thing. Just appears the JoyFlow logo and then black screen on me.

    What happens when it doesn't even boot the emulated NAND? Black screen! No, there is not a single blue flash in the disk drive, not a single green flash in the screen. It just does not work!!!!!!!!!!!!!


    I'M GOING NUTS, I CAN'T HANG ONTO MYSELF. WHOAAAAAAAAAA

    Ok, after that drama... Anyone knows what am I doing wrong? I build a lot of emulated NANDs and none of them worked. All with MODMii 6.1.5 btw.

    PS.: Tried NANDs without neek2o, and almost the same problem happened. But it was harder to boot the emulated nand.


    THANKS! I LOVE YOU ALL
     
  2. Anon10W1z

    Member Anon10W1z GBAtemp Maniac

    Joined:
    Feb 18, 2012
    Messages:
    1,112
    Location:
    Somewhere over the rainbow
    Country:
    United States
    I've actually had similar probz with booting Neek2o and using JoyFlow! Except Joyflow would never work.
     
  3. restinpeace

    Newcomer restinpeace Member

    Joined:
    Jul 9, 2012
    Messages:
    14
    Country:
    United States
    I'm having the same problem.

    Does Anybody know how to fix this?
     

Share This Page