Unblocking old R4 cards?

Discussion in '3DS - Homebrew Development and Emulators' started by kje123, Oct 4, 2015.

  1. kje123
    OP

    kje123 this title is false

    Member
    385
    229
    Aug 9, 2015
    United States
    Seattle
    Hey all,

    Is it ever going to be possible to unblock outdated R4 cards? I have the first model of the R4, and I really wanted to run some DS homebrew on my 3DS. :D
     
  2. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,093
    Dec 11, 2014
    Portugal
    Some DS flashcarts can be unblock if you're able to install CIAs. Some even older DS flashcart won't though.
    If you're able to install CIAs, you can just try. If you can't install CIAs, there's no way for now.
     
  3. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,796
    4,558
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    as the user above me said, you can unblock them if your 3ds is bellow 9.2 and you can use CIAS... (you need to install something to downgrade the cards list.. IIRC)
     
  4. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    There's DS flashcart whitelist cia floating around.
     
  5. fmkid

    fmkid Just another GBATemp's random guy

    Member
    1,048
    351
    Apr 23, 2015
    Colombia
    And don't forget: only 3ds compatible R4 cards (working at least since FW1.0) are allowed (because not all of those are, indeed).