unable to run R4i pocket

Discussion in 'Other Flashing Hardware & Software' started by saaj2210, Sep 26, 2010.

Sep 26, 2010

unable to run R4i pocket by saaj2210 at 10:15 AM (1,474 Views / 0 Likes) 2 replies

  1. saaj2210
    OP

    Newcomer saaj2210 Newbie

    Joined:
    Sep 26, 2010
    Messages:
    1
    Country:
    United Kingdom
    Hi
    Could some one help please me to run my R4i pocket flash card with 2gb sd card on my ndsi 1.4.1E it shows eror message and refer to ndsi manual.
     
  2. SixtySixHundred

    Member SixtySixHundred GBAtemp Fan

    Joined:
    May 21, 2010
    Messages:
    433
    Location:
    Eternia!
    Country:
    United Kingdom
    It's been blocked by the 1.4.1 update. Get a better cart.

    Incidentally, WTF is an 'R4i Pocket'. I never heard of it!
     
  3. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    yet another clone!

    [​IMG]
     

Share This Page