1. ker

    OP ker Member
    Newcomer

    Joined:
    Apr 29, 2014
    Messages:
    38
    Country:
    I've just updated to firmware 11.0.1, AMS 0.18.0 and Hekate 5.5.4. Some games already installed and that worked just fine before update, suddenly stop working with a "Unable to start software. Return to the HOME menu and try again" message. I've downloaded and installed sigpatches from https://gbatemp.net/threads/sigpatches-for-atmosphere-hekate-fss0-fusee-secondary-only.571543/ since I use Hakate and fusee-secondary, but they still doesn't work. I've also tried to use fusee-primary to launch AMS, same result. Most titles are working just fine, but some of them (Kirby Star Allies, Pape Mario, Hollow Knight, Luigi's Mansion 3,...) don't work.

    Any advice?
     
  2. BigOnYa

    BigOnYa Sofa King Special
    Member

    Joined:
    Jan 11, 2021
    Messages:
    1,107
    Country:
    United States
    You should launch Fusee-Primary, and get the sigpatches for Fusee.zip only -https://github.com/ITotalJustice/patches/releases
     
    Last edited by BigOnYa, Feb 7, 2021
    ker likes this.
  3. ker

    OP ker Member
    Newcomer

    Joined:
    Apr 29, 2014
    Messages:
    38
    Country:
    After visiting your link I've noticed Hekate patches.ini was outdated in my card. I've updated it and everything works again (Hekate + fusee-secondary + AMS).

    Thank you!
     
    BigOnYa likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - upgrade, Unable, launch