Ultra 3.2 work for old 3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by ahbba, May 1, 2015.

  1. ahbba
    OP

    ahbba Advanced Member

    Newcomer
    78
    3
    Mar 5, 2014
    United States
    Does the new gateway 3.2.1 work for the old 3ds? Also, is the mset installer necessary or is that just for new 3ds users? If any regular 3ds users updated, i'd appreciate any help/instructions.

    Thanks
     
  2. gameus

    gameus Advanced Member

    Newcomer
    76
    15
    Apr 5, 2015
    United States
    The latest update allows 9.7 emuNAND on the O3DS, but the included MSET exploit does not work with anything other than the N3DS yet. Just replace your old Launcher.dat and you should be fine. They also included a way to boot into sysNAND instead of emuNAND now as well. I think you have to hold B when clicking on Gateway mode or Classic mode, personally haven't tested the feature out myself.
     
  3. samiam144

    samiam144 RĂ©gulier

    Member
    2,871
    936
    Aug 19, 2007
    Canada
    Yes it works for O3DS obviously
    No, MSET is not necessary. In fact, in only works for New 3DS so far IIRC
    Just plop the launcher.dat on your SD card and youre good to go :grog:

    Edit: Ninja'd! Didn't know about being able to choose to boot into sysnand or emunand!
     
  4. ahbba
    OP

    ahbba Advanced Member

    Newcomer
    78
    3
    Mar 5, 2014
    United States
    cool! thanks guys
     
  5. weetbix

    weetbix Member

    Newcomer
    13
    3
    Apr 19, 2015
    How did you get it to work? I get black screen. I copy launcher.dat to sdcard, boot gw 3.2.1, format emunand, update emunand to 9.7,
    reboot, boot into gw classic mode and black screen. I've also tried rxmode still black screen.
     
  6. gameus

    gameus Advanced Member

    Newcomer
    76
    15
    Apr 5, 2015
    United States
    Are you using an O3DS? emuNAND 9.7 via Gateway or rxTools does not support the N3DS as of yet.
     
  7. weetbix

    weetbix Member

    Newcomer
    13
    3
    Apr 19, 2015
    Using the o3ds. I've tried both GW and Rxtool and the same results occurs. The black screen of death :(.
     
  8. gameus

    gameus Advanced Member

    Newcomer
    76
    15
    Apr 5, 2015
    United States
    Odd. All I had to do was replace the Launcher.dat and emuNAND worked on my O3DS, along with rxTools which was already working.
     
  9. weetbix

    weetbix Member

    Newcomer
    13
    3
    Apr 19, 2015
    Do you think it could be my sysnand? It's 4.4. I want to upgrade it to 4.5 but I only have a 3ds game with 6.* firmware but I don't have a 4.5 update cartridge.Do you know if I can use the GW downgrade on 6.* EUR firmware?
     
  10. gameus

    gameus Advanced Member

    Newcomer
    76
    15
    Apr 5, 2015
    United States
    As long as you are on 9.2 or lower, you can use your Gateway card. And I honestly can't see why 4.4 would really affect why you're getting a black screen on emuNAND to be honest. I suppose upgrading is worth a shot.
     
  11. tHciNc

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    2x 4.4 here working fine, just replaced launcher, one of them already had the 9.6 update on EmuNAND as it updated without internet needed to 9.6, then i updated to 9.7, 2nd one straight from 9.5 to 9.7 fine
     
  12. wiiuser2

    wiiuser2 GBAtemp Regular

    Member
    186
    24
    Sep 12, 2009
    Netherlands
    I had a black screen as well first time booting with the new launcher, but after the second reboot everything worked fine. Didn't need to format emunand. Did a successful update to 9.7 afterwards.
    P.S. on O3DS XL
     
  13. weetbix

    weetbix Member

    Newcomer
    13
    3
    Apr 19, 2015
    I've done the following. Changed SDcards, used different SDcard formatting software, updated emunand to 6.2 through a cartridge and then updated to the latest version, formatted sysnand, updated emunand through .cia by going throuhg CFW demenu and updating manually and tried rxtools. All attempts failed and ended up with a black screen. I got the dodgy reject system when Nintendo shipped their 3ds. I've wasted so much time :(. Probably should have just bought a GW. Damn. I think the only way to get it working is to buy a game that has 9.5>. Thanks for helping and giving some ideas.