UDSploit Freezing?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Skyshadow101, Apr 13, 2017.

  1. Skyshadow101
    OP

    Skyshadow101 The Sky Is The Limit!

    Member
    925
    319
    May 22, 2016
    United States
    The Underground
    Hello! I am trying to exploit another 3DS, (a friend of mine's), and when I am booting up UDSploit, it just stays stuck at...

    USDploit: UDS_InitializeWithVersion C9411002

    I have tried many times to reboot and restart the Homebrew Application, and rebooting my device to restart it again, as well. No luck.

    I have left it like it is for about 20 minutes, and still no change.

    I have tried pressing start on the stage, and when I boot up SafeHax, it just says..

    PM INIT FAILED

    What can I do to fix this? Do I need to keep waiting? How long does it usually take?

    The 3DS is on 10.6.

    Thanks!
     
    Last edited by Skyshadow101, Apr 13, 2017
  2. Crackerboy

    Crackerboy Advanced Member

    Newcomer
    71
    7
    Nov 6, 2008
    United States
    PLEASE ONLY TAKE THIS AS ME TELLING YOU MY EXPERIENCE AND NOT AS A RECOMENDATION.

    I bought my son a new galaxy edition and modded it in the last two days. It came with 11.2 on it. To get past this point I had to turn on wifi, and it failed over and over until
    I got a message saying an update was available...and I told it not to uggrade...and then USDploit worked...

    I had rebooted it...checked and rechecked the sd card contents....and then it suddenly worked after the update message came up.
    So maybe it was because it wasn't connected to the internet and then an update was downloading??
     
    Quantumcat likes this.
  3. Skyshadow101
    OP

    Skyshadow101 The Sky Is The Limit!

    Member
    925
    319
    May 22, 2016
    United States
    The Underground
    I tried what you said, and it worked! I haven't done this thing in a while. >.<

    Thanks!
     
    Quantumcat likes this.
  4. Crackerboy

    Crackerboy Advanced Member

    Newcomer
    71
    7
    Nov 6, 2008
    United States
    But I told you not to do it...lol ;-)

    Glad it worked...Glad it didn't brick your system.
     
  5. Skyshadow101
    OP

    Skyshadow101 The Sky Is The Limit!

    Member
    925
    319
    May 22, 2016
    United States
    The Underground
    I was desperate. Lol. :D
     
    Crackerboy likes this.
  6. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,964
    1,849
    Mar 28, 2016
    United States
    Asshai
    Hint: Your internet needs to be on to use MOST exploits as they connect to a custom server...... Especially during installation. It tells you that right in the guide if you ever blocked updates or have it turned off. It's kind of necessary to install A9LH from 2.1 anyway.
     
    Crackerboy likes this.
  7. fenderjaguar

    fenderjaguar GBAtemp Fan

    Member
    314
    52
    Sep 19, 2015
    how do you get it to prompt you for the upgrade?
     
  8. Crackerboy

    Crackerboy Advanced Member

    Newcomer
    71
    7
    Nov 6, 2008
    United States
    Wifi was just on and I had been trying this step for about 30 minutes....suddenly it popped up that an update was available..and I declined it...and then I followed the step and it worked.

    Not sure if it was downloading the update?? I have no idea...
     
  9. fenderjaguar

    fenderjaguar GBAtemp Fan

    Member
    314
    52
    Sep 19, 2015
  10. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,964
    1,849
    Mar 28, 2016
    United States
    Asshai
    Luma blocks the update nag on purpose these days. The only way to trigger it is to use an app that requires the latest firmware while on a lower one; Use safemode; Or attempt to update from system settings and deny it.
     
  11. fenderjaguar

    fenderjaguar GBAtemp Fan

    Member
    314
    52
    Sep 19, 2015
    I don't have luma on the 3ds I'm trying to do this with.

    I've had this 3ds on for about 6 hours now. It just won't prompt me.
     
  12. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,964
    1,849
    Mar 28, 2016
    United States
    Asshai
    If it's stock the update won't become a prompt until it's forced which usually takes a week or so. Other than that the same thing applies.
     
    fenderjaguar likes this.
  13. fenderjaguar

    fenderjaguar GBAtemp Fan

    Member
    314
    52
    Sep 19, 2015
    Sorry, I missed this. I'll try that thanks