UBS Loader Won't Install Retail Games

Discussion in 'Wii - Hacking' started by bantheradio, Apr 5, 2009.

Apr 5, 2009
  1. bantheradio
    OP

    Newcomer bantheradio Member

    Joined:
    Sep 2, 2008
    Messages:
    45
    Country:
    United States
    I'm running FW 4.0 with the USB Loader v1.1 with video fixes but my retail games will not install. The installation usually hangs on somewhere between 0.18% and 0.21%. Strangely, the games installed just fine on the previous incarnation of the USB loader. Anyone else having this issue?
     
  2. helloforum

    Member helloforum GBAtemp Regular

    Joined:
    Mar 10, 2009
    Messages:
    104
    Country:
    United States
    Try hitting eject when it freezes
     
  3. bantheradio
    OP

    Newcomer bantheradio Member

    Joined:
    Sep 2, 2008
    Messages:
    45
    Country:
    United States
    Upon hitting eject, the install speeds up without the game being in the drive. When install "completes", no game is listed in the games window.
     
  4. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    im havin the same problem some backups and some retail discs will not rip, i get err -2
     
  5. Mark McDonut

    Member Mark McDonut GBAtemp Fan

    Joined:
    Oct 8, 2008
    Messages:
    495
    Country:
    United States
    you could always use waninkoko's wifi backup too to rip an iso through firefox, then try the wbfs tool to put it on your drive if all else fails...
     
  6. bantheradio
    OP

    Newcomer bantheradio Member

    Joined:
    Sep 2, 2008
    Messages:
    45
    Country:
    United States
    I actually considered doing that. However, the time it would take to do such a process seems a bit tedious and unnecessary. The strange things of the matter is that I only ran into this issue when updating the USB Loader to 1.1.
     
  7. delta123

    Member delta123 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2005
    Messages:
    569
    Location:
    Hyougo, Japan
    Country:
    Australia
    if version 1.0 works for you then just use that one to install your games. it should work in 1.1 as well.
     
  8. bantheradio
    OP

    Newcomer bantheradio Member

    Joined:
    Sep 2, 2008
    Messages:
    45
    Country:
    United States
    Quick Update: It seems to work whenever it feels like it. I just successfully installed SSBB after it had failed three times before.
     

Share This Page