U2DS

Discussion in 'Other Flashing Hardware & Software' started by Rogue_Ninja, Mar 30, 2009.

Mar 30, 2009

U2DS by Rogue_Ninja at 12:22 AM (2,560 Views / 0 Likes) 3 replies

  1. Rogue_Ninja
    OP

    Member Rogue_Ninja GBAtemp Fan

    Joined:
    Mar 30, 2009
    Messages:
    397
    Location:
    NY
    Country:
    United States
    Hey guys found your forum through a google search and looks like the place I might find the help I need. Just got the U2DS and the site to get the software is no longer valid. Is anyone able to offer any help?
     
  2. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    868
    Country:
    United States
    If you can't find it (have you checked the downloads section here?) you can use DSTT firmware, just make a copy of the ttmenu.dat file and rename it to u2ds.dat

    so on the root of the mem card you would have...

    ttmenu.dat (still needed for soft reset to work)
    ttmenu (folder and contents)
    u2ds.dat (renamed copy of the ttmenu.dat file, needed for the u2 cart to boot)




    using the same method you can also use the y's menu which is what the real u2 firmware actually is anyway.
     
  3. Rogue_Ninja
    OP

    Member Rogue_Ninja GBAtemp Fan

    Joined:
    Mar 30, 2009
    Messages:
    397
    Location:
    NY
    Country:
    United States

    Thanks for the response. If you wouldnt mind helping further. Which DSTT do i download from here. I tried 1 and did what you said but all i get is the Missing U2 core
     
  4. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    868
    Country:
    United States
    Get the latest fake safe dstt firmware, download, unpack/zip/rar, transfer the files mentioned in my previous post to the root of your mem card.

    Check that 'hide file type extensions' isn't enabled in windows or you maybe inadvertently be naming them .dat.dat

    ..open any folder in windows and look at the options at the top, click... tools->folder options->view and then make sure 'hide known file type extensions' is set to off and apply.
     

Share This Page