1. TiMeBoMb4u2

    OP TiMeBoMb4u2 GBAtemp Advanced Maniac
    Member

    Joined:
    Oct 25, 2008
    Messages:
    1,551
    Country:
    United States
    Yeah... You'll need to install the patch. The SD Channels will no longer work, when you remove the Channels from the System Menu Memory. SO... Don't remove HBC from the System Menu!!

    [​IMG]
     
  2. aruek_ca18det

    aruek_ca18det Member
    Newcomer

    Joined:
    Dec 26, 2007
    Messages:
    25
    Country:
    hahha I realize that the hard way!! I erased one VC game and then bang!! got the error, after installed Patched IOS60, it runs good, so yes! it is needed, thanks man!

    Couple of things I wanted to share:
    1. I risked myself to try to update again from the wii menu and it wanted to do so, more than fast I turned off the console and nothing happened, I am wondering why it tries to update?
    2. I really wanted to update to 4.0 to get the shop channel that I have never had, always give me error 205927 and on the other hand to email from wii to wii and wii to pc that's another thing I only could do for a while after installed the hbc it never worked again, it just receive messages from nintendo. I've to say that my wii is second hand and I recovered it from fatal error 110213 by formating.

    Sorry for stealing topic, and sorry by my english... thanks one more time.
     
  3. DarrenSW

    DarrenSW Newbie
    Newcomer

    Joined:
    Mar 28, 2009
    Messages:
    9
    Country:
    Everything went fine until the Waninkoko failed to update the "Shopping Channel". The Wii wouldn't restart, and now appears bricked [​IMG] Can anyone help? TIA.
     
  4. Yummy

    Yummy GBAtemp Regular
    Member

    Joined:
    Jan 24, 2008
    Messages:
    135
    Country:
    France
    Which one do you use? (give a link please!)

    It is strange as i've noticed there's 2 version of waninkoko updater, 2 different sizes, 2 different crc.... [​IMG]
     
  5. aruek_ca18det

    aruek_ca18det Member
    Newcomer

    Joined:
    Dec 26, 2007
    Messages:
    25
    Country:
    a few guys have had the exact same issue... hope you find the solution
     
  6. Sachka

    Sachka GBAtemp Regular
    Member

    Joined:
    Nov 15, 2008
    Messages:
    139
    Country:
    France
    [​IMG] ok after I install this will the system want to update and unpatch my patches or if i try to update it stays as it is?
     
  7. phyl0x

    phyl0x Advanced Member
    Newcomer

    Joined:
    Jan 20, 2008
    Messages:
    71
    Country:
    United States
    Thanks for the great tutorial, I successfully updated my wii from 3.2U to 4.0U keeping everything (including trucha games) working. I then went over to my girlfriends wii to do the same, the 4.0 updated had an error while installing the shopping channel (turned out she didnt have enough free space on her wii), so i cleared up some space, relauched the updater, finished. Then when it reset it said "your system files are corrupted". I nearly had a heartattack thinking i just killed her wii (or more importantly to her her animal crossing town). Turns out there was a trucha signed game in the dvd tray, popped that out, booted fine, installed the ios60 patch, now everything works without a hitch. thanks timebomb4u2 (also ive enjoyed some other sections of your site [​IMG] ).
     
  8. lime_slusho

    lime_slusho Member
    Newcomer

    Joined:
    Jul 10, 2008
    Messages:
    41
    Country:
    United States
    Ok, I have a few questions.
    1. I have 3.4u, will this work?
    2. If I just download the channels I want now, will I have to worry about going through that whole process. All I'd want are VC injections.
    3. How likely that nintendo will make a 4.1 and it bricks everyone who has the cios? And how likely is it that a noob will brick his Wii doing this?
    4. Incase of the previous, is there a way I could uninstall the cios and when they make that update I won't brick?
     
  9. Satangel

    Satangel BEAST
    Member

    Joined:
    Nov 27, 2006
    Messages:
    10,265
    Country:
    Belgium
    Great site, with decent tutorials.
    I bookmarked it, thanks for all the hard work!
     
  10. chaseincats

    chaseincats GBAtemp Advanced Fan
    Member

    Joined:
    Nov 16, 2006
    Messages:
    522
    Country:
    United States
    i heard a rumor that super smash bros (n64 wad) didnt run well on 4.0 is this true?
     
  11. JJBro1

    JJBro1 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 20, 2008
    Messages:
    849
    Country:
    United States
    is this the end all be all installation guide? Meaning everything from 3.2 is in this?
     
  12. kongsnutz

    kongsnutz WOT?!?
    Member

    Joined:
    Jul 19, 2008
    Messages:
    1,618
    Country:
    United States

    False........use a regioned free wad or one from your region.


    tested NTSC >Patched to region free> on 4.0

    works perfect
     
  13. cocomonk22

    cocomonk22 GBAtemp Fan
    Member

    Joined:
    Oct 24, 2006
    Messages:
    304
    Country:
    United States
    kong, if you're posting here, does that mean you prefer this guide to yours?
     
  14. lexlth

    lexlth Advanced Member
    Newcomer

    Joined:
    Mar 16, 2009
    Messages:
    95
    Country:
    Brazil
    Hello all...

    I have a 3.3U wii, and it works perfectly. It has HBC installed, and I recently updated Backup Loader 0.3 Gamma.
    I got some files from blackcats and a tutorial of How to Update to 4.0 and have Disc Channel load Backups...
    I was not planning to update to 4.0, but this functionality is what I want....
    I did not find anything related here... the instructions are posted above... can anybody verify if it is true ?

    CODE"Softmod Disc Loading Tutorial for Wii Menu 4.0


    This will NOT let you run backups from the disc loading channel if you are on system 4.0 already and don't have cIOS installed.


    Prerequisites for this guide:
    A wii system menu 3.4 or earlier with the HBC

    If you don't have HBC installed, look up the Twilight Hack

    If you have a wii system 3.4 and you don't have a custom IOS installed, there is no way to play softmod backups through disc channel yet. Stay tuned for future guides.

    READ AND DO EACH STEP EXACTLY

    I make no guarantees that you won't brick your wii. If a step fails, do NOT go any further and go to a forum like gbatemp and ask for help on their forums.

    Step 1: Prep Work

    Before you can install system menu 4.0 you must first make sure you have custom IOS 249 installed. If you know for a 100% fact you have cIOS installed, you may skip to step 2. If you don't or aren't sure follow this exactly. It won't cause any harm if you have already installed it, it'll simply reinstall.

    Make sure this archive is exacted to the root of your SD card with the directory structure intact.

    First use WAD Manager (regular, not custom) from the homebrew channel to install IOS 16.

    Now load cIOS36 installer and you can choose either local or network setup. Either will work.

    Congrats! You are done with the prep work. If you encountered an error in any of these steps, you should be fine to try them again. If either continues to fail you may already be on 4.0 or have other IOS problems, again ask on gbatemp.net's forums for support.

    Step 2: Upgrading to 4.0

    There are several methods to upgrade to 4.0 and all work... but honestly the best and safest way is to simply update from nintendo's server. Go to your internet connection menu and click "test connection". After it's done it'll ask if you want to update. Do so (editor's note: Double check that a newer update isn't out before using this method. If there is a newer update out use Waninkoko's 4.0 upgrader program)

    Nervous yet? Don't be... just relax and let 4.0 install.

    Step 3: The Reckoning!

    Before you touch anything in the new menu, you're going to want to do these next steps or there have been reports of losing some of your channels including the homebrew channel!

    Go straight into your homebrew channel and load Wad Manager (again, regular not custom) and install all of the included IOS. Install them in numerical order from CIOS09 to CIOS60BF. After finishing those, reinstall IOS16 as well since it was altered when you updated to 4.0 (this is just added protection in case something happening to your custom IOS down the line)

    Restart your wii and you'll now be able to move any pirated VC/Wiiware titles to and from your SD card without issue. You will also be able to load discs from the disc channel... with a catch. Almost all games will ask you to update and we don't want that as it'll undo all our hard work! On to step 4!

    Step 4: Update blocking!

    This step is very very important... we are now going to use the program startpatch to remove the update prompts from games as well as other starfall-like features. Make sure that if you are on a US/Canadian/North American wii you use the NTSC version. If you are from Europe use the PAL version. Failing to do so will BRICK your wii. You have been warned! If you are using a Japanese wii, this will only work if you use any region changer to change your region to either USA or PAL. Then use the respective startpatch for whichever region you select.

    Pick and choose which patches you want. Update block is necessary but you can also use the other menu patches including region free. Click save and then go back to your wii menu. You now have a fully softmodded wii with disc-channel loading in 4.0 menu! [​IMG] Congrats!

    Step 5: GCN loading

    If you (optionally) wish to play GCN backups from the disc channel as well, run miospatcher from HBC and install from there. And you're done just like that!


    I wrote none of the programs used in this guide, all props go to the creators I just wanted to get all of the information and files together in 1 guide to make it as easy as possible for everyone. Please remember, there is no version of preloader yet so there isn't any brick protection from this like there is with softmii so if you are worried about banner or full bricks please PLEASE wait for the new version of preloader to be out."


    Tried and used the NTSC version and it works great! Just like 3.2 with softmii only no preloader yet [​IMG]

    The files in the archive are:
    CODEapps/cIOS36 installer/boot.dol
    apps/Custom WM/boot.dol
    apps/Custom WM/icon.png
    apps/Custom WM/meta.xml
    apps/miospatcher/boot.dol
    apps/miospatcher/icon.png
    apps/miospatcher/meta.xml
    apps/startpatch NTSC/boot.dol
    apps/startpatch NTSC/readme.txt
    apps/startpatch PAL/boot.dol
    apps/startpatch PAL/readme.txt
    apps/Wad Manager/boot.dol
    apps/Wad Manager/icon.png
    apps/Wad Manager/meta.xml
    WAD/CIOS09.wad
    WAD/CIOS11.wad
    WAD/CIOS12.wad
    WAD/CIOS13.wad
    WAD/CIOS14.wad
    WAD/CIOS15.wad
    WAD/CIOS17.wad
    WAD/CIOS20.wad
    WAD/CIOS21.wad
    WAD/CIOS22.wad
    WAD/CIOS28.wad
    WAD/CIOS30.wad
    WAD/CIOS31.wad
    WAD/CIOS33.wad
    WAD/CIOS34.wad
    WAD/CIOS35.wad
    WAD/CIOS36.wad
    WAD/CIOS60BF.wad
    WAD/CIOSBUGFIX37.wad
    WAD/CIOSBUGFIX38.wad
    WAD/CIOSBUGFIX53.wad
    WAD/CIOSBUGFIX55.wad
    WAD/IOS16.wad
    IOS36-64-v1042.wad
    READ ME.rtf
    apps/cIOS36 installer
    apps/Custom WM
    apps/miospatcher
    apps/startpatch NTSC
    apps/startpatch PAL
    apps/Wad Manager
    apps
    WAD
     
  15. thecyanaura

    thecyanaura Advanced Member
    Newcomer

    Joined:
    Dec 16, 2008
    Messages:
    51
    Country:
    United States
    I followed your tut last night and then I tried to load preloader - it bricked my wii... [​IMG]

    just f'n around.

    great tutorial. many thanks to you, timebomb. i needed to update so that i could get some more wiipoints, since i believe PJ Ten may be coming out today on RB2.
     
  16. adrianomartins

    Newcomer

    Joined:
    Mar 27, 2009
    Messages:
    11
    Country:
    United States
    Do the attached files in the tutorial (http://wehackwii.pbwiki.com/News+-+System+Menu+v4) work for European wii (FW 3.2E)?
     
  17. ClaKK

    ClaKK GBAtemp Regular
    Member

    Joined:
    Oct 27, 2008
    Messages:
    104
    Country:
    Italy
    It's like the 20th time I try using the Firmware Updater...it always stops before finishing IOS55 download, returning a -1 error...what's that?
     
  18. phyl0x

    phyl0x Advanced Member
    Newcomer

    Joined:
    Jan 20, 2008
    Messages:
    71
    Country:
    United States
    just a guess, but i ran into an error (dont remember what the code was exactly) but it was due to lack of space on my wii....you need something like 200 blocks open so you can download and install all these updates, check that...sorry if thats not it though, just a suggestion
     
  19. ClaKK

    ClaKK GBAtemp Regular
    Member

    Joined:
    Oct 27, 2008
    Messages:
    104
    Country:
    Italy
    No, I had like 350 free blocks...looks like the problem was WiiConnect24, I deactivated it and now the update's running...I hope everything goes well [​IMG]
     
  20. DarrenSW

    DarrenSW Newbie
    Newcomer

    Joined:
    Mar 28, 2009
    Messages:
    9
    Country:
    The solution was: sell bricked Wii on eBay for £50; buy 3.2E Wii (console only) on eBay for £70; consider the £20 loss my punishment for not reading Waninkoko's README.txt file and clearing the required 150-250 blocks [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - TUTORIAL, Install, System