trying to upgrade from starfall to preloader

Discussion in 'Wii - Hacking' started by dlxowhd, May 2, 2009.

May 2, 2009
  1. dlxowhd
    OP

    Member dlxowhd GBAtemp Fan

    Joined:
    Dec 7, 2008
    Messages:
    382
    Country:
    United States
    i'm on 3.2U and still using starfall.
    should i uninstall starfall and install preloader?
    how would i do it?
    will preloader just overwrite starfall?

    and i've heard there were some issues with the latest preloader.. is it ok now?
     
  2. schnitzelbrain

    Newcomer schnitzelbrain Advanced Member

    Joined:
    Apr 11, 2009
    Messages:
    64
    Country:
    Germany
    well uninstall starfall is not really removing something.
    U just start starfall and put all tweaks u did back to normal. Thats it.
    Starfall dous not install something, it just changes some system variables.
     
  3. dlxowhd
    OP

    Member dlxowhd GBAtemp Fan

    Joined:
    Dec 7, 2008
    Messages:
    382
    Country:
    United States
    ok, so just leave starfall alone, then just try to install preloader? what's the latest version? 2.9?
     
  4. bin01

    Member bin01 GBAtemp Regular

    Joined:
    Oct 26, 2008
    Messages:
    190
    Country:
    United States
    same here bro, im on 3.2+starfall, afraid of preloader XD still waiting for bootmii before to totally hack my machine
     
  5. schnitzelbrain

    Newcomer schnitzelbrain Advanced Member

    Joined:
    Apr 11, 2009
    Messages:
    64
    Country:
    Germany
    No, put the starfall tweaks back to normal. Before installing preloader.

    Preloader 0.29 is for 4.0 only.
    for 3.2 it is preloader 0.28.

    For all the others, sorry no preloader
     
  6. Patryc

    Member Patryc GBAtemp Fan

    Joined:
    Jul 30, 2007
    Messages:
    452
    Country:
    United Kingdom
    Preloader 0.29 is for 4.0 only? That's news to me. Seems to be running fine on 3.2
     
  7. triassic911

    Member triassic911 Burst Mode

    Joined:
    May 9, 2007
    Messages:
    2,743
    Location:
    NYC, USA
    Country:
    United States
    Ok the dude who said .29 is for 4.0 only, you are incorrect. .29 works on all firmware versions. .28 works on 3.4 and below. Anyway, just undo everything you did with starfall, then never use it again. Then put all the hacks you had back with preloader.
     
  8. schnitzelbrain

    Newcomer schnitzelbrain Advanced Member

    Joined:
    Apr 11, 2009
    Messages:
    64
    Country:
    Germany
    ok, sorry should remove the "only" behind 4.0
     

Share This Page