1. Ventusofthewind

    OP Ventusofthewind Newbie
    Newcomer

    Joined:
    Sep 22, 2013
    Messages:
    9
    Country:
    United States
    Hello, I've modded my Black Wii (system version 4.3u) quite a while back and I wanted to try usb loading some of my games I've followed this guide-
    https://sites.google.com/site/completesg/backup-launchers/installation

    I done everything there in the guide but I can't seem to get any of the loaders to load the games...
    The loader sees the game as being there but when I load the game it just sits on a black screen.

    And the loaders I've tried this on is Wii Flow, USBLoaderGX, Configurable USB Loader. and the same results a black screen... I'm wondering if I did something wrong or something?

    And this is the first time I've installed any cIOS on the system.
    Hopefully someone could help me or something.

    Edit; I think I missed a step D: Let me try this again
    Edit#2; Nope still nothing... Someone please enlighten me?
     
  2. geeb2002

    geeb2002 Member
    Newcomer

    Joined:
    Dec 25, 2008
    Messages:
    47
    Country:
    United States
  3. Ventusofthewind

    OP Ventusofthewind Newbie
    Newcomer

    Joined:
    Sep 22, 2013
    Messages:
    9
    Country:
    United States
    Alright thanks a lot I'll totally rehack the Wii and see if that works.
     
  4. Yepi69

    Yepi69 Jill-sandwiched
    Member

    Joined:
    Nov 29, 2010
    Messages:
    2,857
    Country:
    Portugal
  5. Ventusofthewind

    OP Ventusofthewind Newbie
    Newcomer

    Joined:
    Sep 22, 2013
    Messages:
    9
    Country:
    United States
    I think I'll follow the guide you linked Yepi69! Thanks it seems it has a ton of info that would great :D
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - backups, Trying,