Trying to install multiMAN before CFW?

Discussion in 'PS3 - Hacking & Homebrew' started by Elliander, Mar 17, 2013.

Mar 17, 2013
  1. Elliander
    OP

    Member Elliander GBAtemp Fan

    Joined:
    Sep 16, 2011
    Messages:
    449
    Location:
    Illinois
    Country:
    United States
    I have an original first generation PS3 with OFW 3.55. I want to install "Rogero CEX 4.30 v2.05" and it says:

    So I went on got the latest version of multiMAN and attempted to follow this guide when I noticed that I apparently have to have a custom firmware installed first. So what do I do? I need multiMAN to safely install a CFW, but I need a CFW to install multiMAN? Is there some additional program I should be installing first, or what?
     
  2. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    Just install the CFW first, then multiman. It is unlikely you will brick your PS3 by installing Rogero first.

    Do remember to run QA toggle first before installing Rogero.
     
  3. Elliander
    OP

    Member Elliander GBAtemp Fan

    Joined:
    Sep 16, 2011
    Messages:
    449
    Location:
    Illinois
    Country:
    United States
    QA toggle also required a CFW to be installed. That was the last thing I looked up before I decided to just go ahead and install Rogero. I took a video of the process, and everything worked out OK.

     
  4. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    QA toggle can be run at 3.55 OFW.
     
  5. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,414
    Location:
    Engine room, learning
    Country:
    France
    You need to be on CFW to install the pkg, or you need access to OtherOS (which will delete your PSN activation files).
    Best option is to install an old CFW version first, then update.


    Install Rogero CFW 3.55 v3.7 first (you need to be on OFW 3.55 or lower)
    Once CFW 3.55 is installed, you can QAFlag and install multiMAN (4.x works on 3.55) to do the NAND backup.
    Verify that your NAND is correct, check your keys etc.
    having a corrupted/wrong/nuked dump will not help you if you brick your console (we should have a guide to explain what to check and how to do it. Maybe PS3Hax.net have a guide?)

    Then, you can update to CFW 4.30 v2.05
     
  6. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    I stand corrected then, forgot OFW doesn't offer .pkg installation.
     

Share This Page