trying to get CFW up and running

Discussion in '3DS - Flashcards & Custom Firmwares' started by noisecreator, Feb 12, 2016.

  1. noisecreator
    OP

    noisecreator Newbie

    Newcomer
    8
    2
    Feb 12, 2016
    Australia
    Hi there,

    I'm new to the topic of CFW on 3DS. Today I downgraded to 9.2 (old regular 3DS). And it seems like I successfully installed RXTools/Emunand. On boot, I'm able to hold "L" and boot into RXTools, where I can select Emunand. Then, the system menu appears.

    From here, I thought I would be able to use the browser exploit again to start FBI to install CIA files. But when opening any exploit links, the browser quits and tells me "an error has occurred".

    What to do? In Sysnand, the exploits just work fine. I already tried to reset the browser, didn't help.
     
  2. squee666

    squee666 Advanced Tech Pleb

    Member
    1,592
    897
    Sep 17, 2010
    Belfast
    If you read the Guides they always TELL YOU, to install FBI to Sysnand before Creating Emunand.

    This is because if you try to install a CIA from FBI in the Homebrew Loader it will fail 100%

    So even if you could get it you wouldnt be able to installs and CIAs.

    Go back to the tutorial section in gbatemp 3ds section and reinstall your CFW and EMUnand.

    This will fix all your problems
     
  3. noisecreator
    OP

    noisecreator Newbie

    Newcomer
    8
    2
    Feb 12, 2016
    Australia
    I did read, but I'm confused. I installed RXTools, boot into Sysnand w/ patches using RXTools . Try to launch the exploit to launch the installer to install FBI, but all I get is "an error has occurred". I'll try PastaCFW next, just like in the tutorial.