Hacking Trucha Bug Restorer problem!!!

aria1810

Well-Known Member
OP
Newcomer
Joined
Oct 17, 2009
Messages
48
Trophies
0
Website
Visit site
XP
16
Country
Swaziland
Hi!
I just had one question. I've been having some TBR problems with my friends wii. He has a 4.2 Wii also, BootMii as Boot2, HBC and that's about it. So I go to HBC and I load TBRMOD. I press B, then press 1 when it asks (following xzxero's guide). After I go to Downgrade IOS15, so I press A, it asked me if I want to get IOS from SD, I tell it to get it from the SD card and i also tried it from NUS(yeah I though mabe the IOS was the problem)-(I did this twice).
it gives me this:

....
Preparation complete press A to start step 1 . . . .
Installing ticket
Setting the revision to 0 . . .
Error: ES_AddTitleStart returned -1035, mabe you need an updated Downgrader

Error: Could not set revision to 0
Downgrade failed
Press any button to exit . . .


That's the exact thing there, and yes this is by doing exactly step by step like xzxero says.

Otherwise, I tried TBR 1.1 and try to choose IOS36 in the beggining, and it gives me something like:
EXEPTION (DSI) _______(yeah that's another word that I don't remember)

And then it gives me codes...

So please If anyone knows anything please let me know!!!!!
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,047
Trophies
3
Age
37
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
7,935
Country
Cyprus
sounds like your doing one of the following

-u dont have the right wad files saved in the root of your sd card
-or your using TBR 1.0 for firmwares 4.1 and under

go to xzxero's guide, and re-download and updated version of his simplistic mod files, and try again. If that doesn't work, maybe the other was right, and it is your SD card.
 

aria1810

Well-Known Member
OP
Newcomer
Joined
Oct 17, 2009
Messages
48
Trophies
0
Website
Visit site
XP
16
Country
Swaziland
Tried changing the SD card but still no joy...
And I didn't bother going to xzxero's guide again cos I know I have 1.1 and TBRMOD, tried them both and no good.
 

aria1810

Well-Known Member
OP
Newcomer
Joined
Oct 17, 2009
Messages
48
Trophies
0
Website
Visit site
XP
16
Country
Swaziland
aria1810 said:
Preparation complete press A to start step 1 . . . .
Installing ticket
Setting the revision to 0 . . .
Error: ES_AddTitleStart returned -1035, mabe you need an updated Downgrader

Error: Could not set revision to 0
Downgrade failed
Press any button to exit . . .

I get re=-1035 error when trying to install IOS36. And IOS 249 freezes on Wad Manager 1.5...
I'm getting auful alot of -1035 errors here, what am I doing wrong or what's wrong with my Wii?? Please help and reply asap!!!!
(sorry for double post)
 

Gino_Drago

Active Member
Newcomer
Joined
Mar 11, 2009
Messages
26
Trophies
0
XP
51
Country
United States
This Wii smells as it had CIOSCORP before???.... why dont you try SIGNCHEK and provide us with the output of your IOSs and their levels.
 

xzxero

♥bong milk does good for the brain♥
Member
Joined
Jul 18, 2008
Messages
3,831
Trophies
0
Age
13
Location
SB
Website
Visit site
XP
322
Country
United States
error -1035 means an IOS cannot be downgraded, which means your IOS15 version is maxed out, which means you've had cioscorp installed.
my guide comes with TBR 1.1, not the MOD one
any will do, but if it did, its an outdated package.

anyways,
1] use anytitledeleter using IOS36 to delete your IOS249 and 250.
2] run the cIOS38 rev14 installer
3] run the cisocorp uninstaller or installer if you still want cioscorp.
4] follow the guide from step 4
 

WiiPower

Well-Known Member
Member
Joined
Oct 17, 2008
Messages
8,165
Trophies
0
XP
345
Country
Gambia, The
xzxero said:
error -1035 means an IOS cannot be downgraded, which means your IOS15 version is maxed out, which means you've had cioscorp installed.
my guide comes with TBR 1.1, not the MOD one
any will do, but if it did, its an outdated package.

anyways,
1] use anytitledeleter to delete your IOS36 & IOS15.
2] install IOS15-64-v257.wad & IOS36-64-v3351.wad.
3] follow my guide from step 1b.

There's only one difference between TBR 1.1 and TBR mod, 1.1 was compiled with the new libogc, the mod with the old. The result is a code dump on loading certain IOS under certain additional conditions with TBR 1.1.

If there's cioscorp, there's no need to use TBR, as every IOS has the trucha bug then. Also, do no recommend anybody to delete IOS36, it won't result in a brick. But most homebrew will stop working when you do. (and since you are somebody who writes guides, i hope you can explain that and how to solve that)
 

aria1810

Well-Known Member
OP
Newcomer
Joined
Oct 17, 2009
Messages
48
Trophies
0
Website
Visit site
XP
16
Country
Swaziland
xzxero said:
error -1035 means an IOS cannot be downgraded, which means your IOS15 version is maxed out, which means you've had cioscorp installed.
my guide comes with TBR 1.1, not the MOD one
any will do, but if it did, its an outdated package.

anyways,
1] use anytitledeleter using IOS36 to delete your IOS249 and 250.
2] run the cIOS38 rev14 installer
3] run the cisocorp uninstaller or installer if you still want cioscorp.
4] follow the guide from step 4
Will try.
As for the SignCheck thing:

IOS Number, Trucha bug, Flash Acces, Boot2 Acces, Usb2.0 IOS tree
IOS202 (ver 4), Enabled, Disabled, Disabled, Disabled
IOS70 (ver 6687), Disabled, Disabled, Disabled, Disabled
IOS61 (ver 5405), Enabled, Disabled, Disabled, Disabled
IOS57 (ver 5661), Enabled, Disabled, Disabled, Disabled
IOS56 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS55 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS53 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS50 (ver 65535), Disabled, Disabled, Disabled, Disabled
IOS50 (ver 65535), Disabled, Disabled, Disabled, Disabled
IOS37 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS36 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS35 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS35 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS35 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS31 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS28 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS22 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS21 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS20 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS17 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS15 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS14 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS13 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS12 (ver 65535), Enabled, Disabled, Disabled, Disabled
IOS11 (ver 65535), Enabled, Disabled, Disabled, Disabled

There's what Sign Check gave me. Hope it helps.
 

Gino_Drago

Active Member
Newcomer
Joined
Mar 11, 2009
Messages
26
Trophies
0
XP
51
Country
United States
Hi, those IOSes with 65535 level confirms that you had CIOSCORPP. And right now it is not totally well installed or uninstalled (depends on what do you want to do).

As you have seen your IOS36 is already patched, you dont need to run TBR at this instance.

So take your choice to keep it or remove it (CIOSCORP) and follow laest xzxero instructions to do so.

As always take a backup first.

Good luck
 

aria1810

Well-Known Member
OP
Newcomer
Joined
Oct 17, 2009
Messages
48
Trophies
0
Website
Visit site
XP
16
Country
Swaziland
Thanks for every thing. I did keep cIOSCORP, because my friend wanted it. The only problem now is when we pop a dvd in, it doesnt load. It gives us the usual: The Disc could not be read thing. Anyone know what I have to do? Please Answer asap.

Ah yes and the game is Rock Band: The Beatles PAL.
 

aria1810

Well-Known Member
OP
Newcomer
Joined
Oct 17, 2009
Messages
48
Trophies
0
Website
Visit site
XP
16
Country
Swaziland
WiiPower said:
giantpune said:
because the wii cant play DVDs

I would say, because he is on 4.2 without cioscorp cIOS70.
I have installed cIOSCORP 3.5 . I checked with the files. and yes I have cIOS70-v6174-v3.5.
Because the Wii is relatevly old.
I don't think it's new enough to have the newer disc loader thing because it's about an year and a half old.

G0dlike. Yep I did install Hermes this time. I followed xzxero's tut from no.4 as he told me to. And that to the dot. Don't want any problems anymore.
 

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: @Sonic Angel Knight, Bet it made him high as a kite