Trouble with product code regestration!

Discussion in 'Wii - Console and Game Discussions' started by paul3100, Feb 27, 2009.

Feb 27, 2009
  1. paul3100
    OP

    Member paul3100 GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    510
    Location:
    scotland
    Country:
    United Kingdom
    Hi (FIXED/SORTED)

    Ok so i have 4 registration cards in front of me and iv tried and tried but when i type in the codes it comes back as wrong and doesn't exept them!

    The page im trying on is http://www.nintendo.co.uk/NOE/en_GB/club_n...tCodeDetails.do

    Iv tried with caps lock on, off but not working! and its p*ss*ng me off now [​IMG]

    Anyone else had trouble with this?


    EDIT:

    Never mind me just being stupid again, don't have the best eye sight! anyway sorted!

    paul
     
  2. SoLuckys

    Member SoLuckys GBAtemp Regular

    Joined:
    Nov 12, 2008
    Messages:
    246
    Location:
    Paralimni
    Country:
    Cyprus
    Do your cards have a VIP on them? Cos my have and it doesnt work for me either
     
  3. maduin

    Member maduin GBAtemp Fan

    Joined:
    Jul 13, 2006
    Messages:
    417
    Country:
    United States
    did you buy the games new or used? if they're used, chances are the codes have already been submitted.
     
  4. paul3100
    OP

    Member paul3100 GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    510
    Location:
    scotland
    Country:
    United Kingdom
    Its ok guys i was inputting 0 instead of O /0O look the same when not together!

    I have 1855 star points now :-) so going to try and use them

    Ps: if anyone out there with a spare reg card then pm the code to me !!!!!!! worth a try

    paul
     

Share This Page