Hacking Question Trouble with Payloads and AutoRCM

A1n0st

New Member
OP
Newbie
Joined
Sep 9, 2019
Messages
2
Trophies
0
Age
37
XP
42
Country
United States
Apologies if I'm not posting in the right place.

I was playing a game on the switch and decided to put it on the charger (official ac adapter). When I came back to it a couple of hours later it would not wake up. so I held down the power button 15 seconds, rebooted into RCM with Auto RCM and attempted to reload Reinnx. Nope, nothing but a blank screen, no back light.

System info:
FW 8.1.0
AutoRCM was enabled with Reinx toolbox
SD card is FAT32

Tried other payloads, Hekate = black screen no backlight, Argon = black screen but backlight comes on, lockpick.bin = boots and works, biskeydump = boots and works, briccmii = boots and works but cant turn off auto rcm. I made a backup of my sd card then formatted it and tried other systems such as atmosphere and kosmos but those didn't work either. I can't get auto rcm to disable or boot into any OS. Have also tried everything with/without joycons and tried booting payloads holding volume - and volume + but still nothing.

I believe I may have the backups of boot0/boot1 if needed but can only get a few payloads to work (briccmii, bis and lockpick)
any suggestions on a resolution are highly appreciated. Thank you!
 

notimp

Well-Known Member
Member
Joined
Sep 18, 2007
Messages
5,782
Trophies
1
XP
4,395
Country
Laos
Redownload the hekate payload, charge the switch for 24 hours, try a different method of payload injection.

None of this should be thefault of autorcm but essentially hekate not booting is very strange.

Hardware defect or dying battery seem more/most likely. Never read of anyone having this issue - so I'm not of much help here. :) Simply trying to rule out the simple issues (payload file corrupt, something wrong with the injection method used, battery not charged).

But even at 1% battery charge hekate should load.
 

A1n0st

New Member
OP
Newbie
Joined
Sep 9, 2019
Messages
2
Trophies
0
Age
37
XP
42
Country
United States
That is what is confusing me too. The battery is actually full, and it will sit on briccmii for example and have no issues running. I did take the back off on an anti static pad and checked and inside looked ok. I just tried this battery in another switch and it's at 100%. Hekate wont even give me a sign of life, and I've re-downloaded the payload on both my fiber connection and my cell's data but no good, still wont work.

I do have full backups of the Boot0/boot1 and the nand but can't find a way to install it that doesn't use hekate. If that's even the issue.

nxnandmanager just errors out during the memloader step and says it returned 0 instead of x number of bytes.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
  • cearp @ cearp:
    I'm colored too
    +2
  • M4x1mumReZ @ M4x1mumReZ:
    I'm always coloured.
  • Veho @ Veho:
    Turquoise is not a creative color.
    +2
  • M4x1mumReZ @ M4x1mumReZ:
    @DinohScene, That's true.
  • M4x1mumReZ @ M4x1mumReZ:
    @Veho, https://www.youtube.com/watch?v=B03jxGzEaEg -- you're also not a creative colour.
  • DinohScene @ DinohScene:
    do not listen to Veho, this man is clearly on drugs and wants you to eat pixels
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    @DinohScene, Judging by the looks of things, yes.
  • Veho @ Veho:
    I don't deny that I'm on drugs.
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    You honest about that? :creep:
  • M4x1mumReZ @ M4x1mumReZ:
    Someone on drugs would be holding a knife.
  • DinohScene @ DinohScene:
    no, I'm just holding a lighter
    +1
  • DinohScene @ DinohScene:
    trust me, I'm green
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    I can see that you are.
  • Veho @ Veho:
    It's not easy being green.
    +1
  • Veho @ Veho:
    I came across yet another one of those "gaming on a $2 laptop" videos and I'm irked, again.
    +1
  • Veho @ Veho:
    This time it's a "budget phone" that costs $99... on a Cyber Monday sale... if you sign a two year contract with the provider... only in America. It's $600 everywhere else.
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    Well, can't you just select 'Don't recommend channel' so that YT wouldn't keep recommending them?
  • Veho @ Veho:
    Because it's not just one channel doing it.
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    It could be just YT in general.
  • Veho @ Veho:
    It's like wack-a-mole, you ignore
    one video and two more pop up.
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    That happens to me A LOT
  • M4x1mumReZ @ M4x1mumReZ:
    Don't know why that is, but it's really annoying
  • M4x1mumReZ @ M4x1mumReZ:
    Had to unsubscribe to some channels, but they keep coming back
  • M4x1mumReZ @ M4x1mumReZ:
    So I do feel your pain :(
    M4x1mumReZ @ M4x1mumReZ: So I do feel your pain :(