TriiForce Problem

Discussion in 'Wii - Emulation and Homebrew' started by Dante Wolfe, Mar 21, 2010.

Mar 21, 2010

TriiForce Problem by Dante Wolfe at 7:33 PM (1,442 Views / 0 Likes) 2 replies

  1. Dante Wolfe
    OP

    Newcomer Dante Wolfe Member

    Joined:
    Jan 24, 2010
    Messages:
    40
    Country:
    United States
    Recently I was playing games on TriiForce like you do...
    I noticed that when I went to load GhostSlayer My Wiimote unsynced. Thinking this might just be a fluke I tried to resync it by pressing various buttons. well... that didn't work

    I did a soft reset and my WiiMotes (I tried both of them I have) didn't sync now.
    I did a hard restart same thing except after a hard reset it will sync if i do the manual syncing via the sync buttons on the back of the wiimote and on the front of the Wii. However I have to Resync both Wiimotes in this fashion.

    I've since tried to play other TriiForce games and now the same thing is happening to anyone I play, even games that use to work perfectly. I Love TriiForce but is it's making things this bad I certainly do want to fix it.

    Does anyone have any ideas or hints? or maybe similar experiences with this?
     
  2. Zetta_x

    Member Zetta_x The Insane Statistician

    Joined:
    Mar 4, 2010
    Messages:
    1,844
    Country:
    United States
    You have to redump the NAND to carry over wii remote sync codes. LMAO jk, that's what I did while it does do the job, it's a pain in the ass.

    The problem occurs when the back up NAND has the old sync codes in it. Unfortunately, if triiforce crashes or something happens that causes your wii to di-sync your remotes, there are two things you can do:

    1) wii-sync your remotes and wii-dump your nand (pun intended), carry over previous saves from the old back up nand and copy them over to the new nand (I have not a clue where the saves are stored) and you are good! *please keep in mind that doing this method will cause you to lose WiiWare/VC games that is not on the real NAND. (once again - pain in the ass)

    2) re-sync your wii remotes in the order they were synced when creating the back-up. I am guessing you have more than one wii-remote, they have to be synced in the order of the back up in order for triiforce to recognize them properly. This option is by far the best method!

    GOOD LUCK!
     
  3. Dante Wolfe
    OP

    Newcomer Dante Wolfe Member

    Joined:
    Jan 24, 2010
    Messages:
    40
    Country:
    United States
    Thanks I appreciate the reply although I had kinda figured it out myself.

    Turns out my wife had loaded up Eduardo the Samurai Toaster and was playing it and at the end of the First Level It crashes your NAND Emu so i've learned.

    I did a redump of the NAND and all is well again. I just warned my wife before putting anything on TriiForce to let me know first so I can check compatibility now. (Yes my wife is pretty tech savvy, It's why I married her) [​IMG]
     

Share This Page