Torrent trouble

Discussion in 'Computer Games and General Discussion' started by Shakraka, May 23, 2009.

May 23, 2009

Torrent trouble by Shakraka at 8:36 PM (639 Views / 0 Likes) 7 replies

  1. Shakraka
    OP

    Member Shakraka GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    722
    Country:
    United States
    Just yesterday, I realized that there was something wrong with my internet. I can go on the web fine as well as connect to my instant messaging services, but I cannot connect to any other peers/seeders on any of my torrents. It says that there are seeds, but I'm not connected to any one of them. I know this isn't a problem with a single torrent, because all my torrents cannot connect to any other peers or seeds. I've turned off my firewall, and I've even went so far as to taking the ethernet cable out and plugging it back in, but it still doesn't work.

    Oh, and I also can't connect to any IRC servers either.

    Anyone have any suggestions?
     
  2. dark42

    Member dark42 GBAtemp Regular

    Joined:
    Nov 13, 2007
    Messages:
    193
    Country:
    United States
    Maybe your ISP started filtering torrents. Who's your ISP?
    My ISP blocks almost all P2P, and I have about the same symptoms.
    Possible fix for this is to not use the standard Bittorrent port and to turn on encryption. This can bypass some blockers.
     
  3. Shakraka
    OP

    Member Shakraka GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    722
    Country:
    United States
    I believe that my ISP is Cablevision., but I've never had a problem with them before... And I'll give encryption a shot.

    Nope, encryption (both forced and enabled) yields no results, and I've changed ports about 20 different times now. Thanks anyways.
     
  4. dark42

    Member dark42 GBAtemp Regular

    Joined:
    Nov 13, 2007
    Messages:
    193
    Country:
    United States
    Do you have a router? It might be a misconfigured router, or maybe you need to port forward on it.
    Also, Cablevision is known to block seeding, sometimes turning on "use lazy bitfield" option in your client helps. You should still be able to leech, so it's probably not the block causing your problems.
    I've never heard of anyone blocking IRC, it's probably a problem on your end.
    Try plugging your computer directly into your modem, not through your router. If that fixes your problems it's the router's fault, and you need to change its internal settings.
     
  5. Shakraka
    OP

    Member Shakraka GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    722
    Country:
    United States
    Yeah, I think it's my router's fault as well; I'll see if I can get my brother to change some settings around (he basically owns the router).
     
  6. Shakraka
    OP

    Member Shakraka GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    722
    Country:
    United States
    Well, I got my brother to fix the settings for the router, and it worked. However, I'm still not out of this mess yet; I can't seed anything on my torrents! My downloads are going fine, but I cannot seed, which is a pretty big deal since I'm registered to several private trackers. Encryption doesn't work, and I have lazy bitfield set on true, but it yields no results.

    Well, at least I can connect to Steam now. Thanks.
     
  7. Trolly

    Member Trolly GBAtemp Advanced Maniac

    Joined:
    Sep 14, 2007
    Messages:
    1,720
    Location:
    Behind you! I know you looked!
    Country:
    United Kingdom
    Possibly fixed ingoing connections but not outgoing? Just make sure it is allowing outgoing connections on your router as well.
     
  8. dark42

    Member dark42 GBAtemp Regular

    Joined:
    Nov 13, 2007
    Messages:
    193
    Country:
    United States
    Like I said, Cablevision is known to block seeding, maybe they have just not rolled out their blocker to your area until recently so you may not have noticed. Can you seed when you connect directly to your modem? If you can then fix your router some more.
     

Share This Page