Think wii bricked. please help

Discussion in 'Wii - Hacking' started by 0Assassin0, Dec 6, 2011.

Dec 6, 2011
  1. 0Assassin0
    OP

    Newcomer 0Assassin0 Member

    Joined:
    Sep 28, 2008
    Messages:
    14
    Country:
    United States
    i soft modded my wii years ago with the twilight hack. All of a sudden now it goes to the health & safety screen & when i press a it loads for a second and then i gwt the system files are corrupted. i dont have a nand backup since i never really fooled with it since the twilight hack except to update neogamma. is there anything i can do to fix my wii or do i have to call nintendo. thanx
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Did this happen after installing a channel wad?
    Can you load maintenance mode by holding + - at the health screen, then press A while holding + -.
     
  3. 0Assassin0
    OP

    Newcomer 0Assassin0 Member

    Joined:
    Sep 28, 2008
    Messages:
    14
    Country:
    United States
    it just happened. i dont know how but i can get fo the mainten menu. so how can i fix this & get my wii softmodded to the late mod. can i just update my wii and use letterbomb. thanx for the help
     
  4. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,736
    Location:
    Gaming Grotto
    Country:
    Poland
    Do you have PriiLoader/BootMii installed so that you can launch a Title or load up Homebrew Channel?
     
  5. 0Assassin0
    OP

    Newcomer 0Assassin0 Member

    Joined:
    Sep 28, 2008
    Messages:
    14
    Country:
    United States
    i dont think so. i just tried to launch the homebrew channel & got a black screen
     
  6. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,736
    Location:
    Gaming Grotto
    Country:
    Poland
    Sounds nasty. Hold the reset button when turning the console on, perhaps you do have Priiloader and just forgot about it.
     
  7. 0Assassin0
    OP

    Newcomer 0Assassin0 Member

    Joined:
    Sep 28, 2008
    Messages:
    14
    Country:
    United States
    no luck with that either :(
     
  8. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    How exactly did you try to launch it ?
     
  9. 0Assassin0
    OP

    Newcomer 0Assassin0 Member

    Joined:
    Sep 28, 2008
    Messages:
    14
    Country:
    United States
    i held in the reset button while turning the wii on & it just went to the health & safety screen
     
  10. 0Assassin0
    OP

    Newcomer 0Assassin0 Member

    Joined:
    Sep 28, 2008
    Messages:
    14
    Country:
    United States
    i was in the maint
    i was in maintenance mode & gried to launch the homebrew channel from the screen
     
  11. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Load the maintenance mode
    Do this-
    http://www.mediafire.com/?5injmzznzxo
     
  12. 0Assassin0
    OP

    Newcomer 0Assassin0 Member

    Joined:
    Sep 28, 2008
    Messages:
    14
    Country:
    United States
    how do i do that in maint. mode? whwn i try to load something i get a black screen. thanx for the help
     
  13. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    OK, then go to the wii settings and do a system format.
     
  14. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    im sorry for asking a dumb question but how do you get maintenence mode?
     
  15. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    That is a dumb question as it is answered in post#2
     
  16. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    sorry for wasting a post. anyways in maintenence mode can you run files like the wad manager or what ever
     
  17. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Yes, you can run everything. Just wc24 and message board is disabled, so letterbomb would probably not work on 4.3. HBC, bannerbomb and such should all work on a working wii.
     
  18. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    well you need to run the wad manager. but homebrew channel doen't work. the only option is using cboot2 if your wii has bootmii
     
  19. 0Assassin0
    OP

    Newcomer 0Assassin0 Member

    Joined:
    Sep 28, 2008
    Messages:
    14
    Country:
    United States
    will formatting the system fix the wii & is there a way to save all my game saves before i do that. it wont let me copy or move them. i hate to lose all my saves but if thats the only way then ill have to try it.
     
  20. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    You can only save them if you can load HBC. You can try to use bannerbomb to load hackmii.

    Formatting should fix your issue with the wii system menu not loading. Your other issue with the black screen when loading stuff, that is a different issue.
     

Share This Page