1. Dub1

    OP Dub1 Newbie
    Newcomer

    Joined:
    Wednesday
    Messages:
    1
    Country:
    United States
    So I was making backups from discs and went to test them, both of which I had used before so I wasnt concerned. SMM worked fine & mk8 worked fine and I tried to use the in game update that I had legit already bought twice in the past and still own and didnt hit the right button to get them both, so I got the 1st one, again it works fine,& the 2nd one got done but then froze up as it completed. I had to reset the console from the holding pattern and now the touch does not work at all as well as several dpad and analog buttons. I can use a 2nd controller and see in certain games with touch functionality it is pressing down on the screen so I wondered if my touch functionality sensor had just happened to break but there seems to be a lot of functionality to working properly. It's hard to get to where I could try another pad on it. It would be great if it's just an $11 fix but I think I buggered up some stuff you cant erase without using the touch acreen.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - bricked,