Themehax breaks if audio jack is plugged in?

Discussion in '3DS - Homebrew Development and Emulators' started by 75mak, Nov 13, 2015.

  1. 75mak
    OP

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    I noticed if an audio jack is plugged in themehax fails to load from SD card and boots straight I to system nand.

    Is there a reason why this happens?
     
  2. Manito

    Manito GBAtemp Fan

    Member
    319
    138
    Dec 15, 2014
    United States
    This has never happened to me. Try reinstalling it.
     
  3. dtwpurple

    dtwpurple Advanced Member

    Newcomer
    80
    20
    Aug 20, 2015
    United States
    Vegas
    JackHAX coming soon.
     
  4. VashTS

    VashTS Beat it, son

    Member
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,933
    715
    Mar 14, 2009
    United States
    Upstate NY
    would be JHaxx
     
  5. VinsCool
    This message by VinsCool has been removed from public view by Veho, Nov 13, 2015, Reason: Pointless.
    Nov 13, 2015
  6. gamesquest1
    This message by gamesquest1 has been removed from public view by Veho, Nov 13, 2015, Reason: Pointless.
    Nov 13, 2015
  7. GalladeGuy
    This message by GalladeGuy has been removed from public view by Veho, Nov 13, 2015, Reason: Pointless.
    Nov 13, 2015
  8. gamesquest1
    This message by gamesquest1 has been removed from public view by Veho, Nov 13, 2015, Reason: Pointless.
    Nov 13, 2015
  9. Ryuzaki_MrL
    This message by Ryuzaki_MrL has been removed from public view by Veho, Nov 13, 2015, Reason: Pointless.
    Nov 13, 2015
  10. gamesquest1
    This message by gamesquest1 has been removed from public view by Veho, Nov 13, 2015, Reason: Pointless.
    Nov 13, 2015
  11. GalladeGuy
    This message by GalladeGuy has been removed from public view by Veho, Nov 13, 2015, Reason: Pointless.
    Nov 13, 2015