The Backup Suite 4 Compatible with Autoboot Wad Manager?

Discussion in 'Wii - Hacking' started by tony2tyger, Jan 26, 2009.

  1. tony2tyger
    OP

    Newcomer tony2tyger Newbie

    Joined:
    Jan 26, 2009
    Messages:
    5
    Country:
    United States
    I've been reading this forum now for awhile. I wanted to thank noobwarrior7 for providing such an easy install package and everyone else for all the great contributions to hacking the Wii.

    I am curious if an autoboot Wad Manager can work on my system with the TBS (The Backup Suite) 4 install package. I tried using the autoboot Wad Manager iso found in this post:

    http://gbatemp.net/index.php?showtopic=90035&st=0

    However, the wii gives me an error when I try to use it. The error is "An error has occurred. Press the Eject Button and remove the disc, then turn the Wii console off and refer to the Wii Operations Manual for help troubleshooting." My setup includes the following:

    V 3.4U
    Wiikey 2 on latest firmware
    TBS (the backup suite) v 4 installed

    Does the TBS include the trucha signed bug so that I can launch trucha signed ISO's (which is what I believe the autoboot Wad Manager is)? I've heard the autoboot Wad Manager ISO can only run in 3.2. However, I would assume since I can launch the Wad Manager with my current setup, I should be able to autoboot it.

    I am looking for a brick blocking solution with my chipped wii on version 3.4. If this autoboot wad manager is not possible, is there another brick blocking solution on v 3.4 with a Wiikey2 chipped wii and the TBS package?

    I feel 3.4 is the best to be on since all the system files contain the most up to date official Nintendo IOS's, and hence the most compatibility.

    Thanks for everybody's help!
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    You need to downgrade to 3.2 using cIOS and IOS downgraders, otherwise the autoboot discs will never function...!!! [​IMG]
     
  3. tony2tyger
    OP

    Newcomer tony2tyger Newbie

    Joined:
    Jan 26, 2009
    Messages:
    5
    Country:
    United States
    I converted Zelda TP to an autoboot, and it worked fine with 3.4. Why won't the autoboot wad manager work on 3.4 with TBS 4?

    Is there another way to prevent bricks on 3.4 with a wiikey 2? If not, I will downgrade to 3.2.
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Downgrade
     
  5. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
  6. tony2tyger
    OP

    Newcomer tony2tyger Newbie

    Joined:
    Jan 26, 2009
    Messages:
    5
    Country:
    United States
    I would have, but that topic is closed.
     

Share This Page