Question Tetris 99

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by AceX, May 10, 2019.

  1. AceX
    OP

    AceX Advanced Member

    Newcomer
    2
    Mar 18, 2019
    United Kingdom
    I have a patched Switch on 5.1.0 and have been told to stay as low as I can for when an exploit eventually comes out.
    I imagine I have to update to 8.0.0 for online?

    Anyway if I'm right in thinking that, do I really have to stay on 5.1.0 or is it just as likely that by the time there's a public exploit, there'll be one for 8.0.0 too?
    It wouldn't bother me much if it was just a case that I'd just be waiting for an extra month or so.

    I realise no one will be able to give me a sure answer but going by what's happened with other consoles in the past.
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Yes. You have to update to 8.0.x to play online. 8.0.x fixed the last parts of the exploit change that was used (I think), so there might never be a way to hack 8.0.x. I am not saying that there won't be a way, just that there isn't currently one (even non-publicly iirc).
     
    AceX likes this.
  3. Sumandora

    Sumandora Im using Parental Controls. Change my Mind!

    Member
    4
    Nov 13, 2018
    Germany
    theres an exploit currently Deja Vu and when it comes out and you are on 8.0.1 you cant use it because it has been fixed in 8.x... and you cant update to 7.0.1... you must go directly to 8.0.1
     
    AceX likes this.
  4. hippy dave

    hippy dave BBMB

    Member
    14
    Apr 30, 2012
    United Kingdom
    Stay on 5.1.0. Whatever you do, don't go to 8.x or you won't get hax probably ever, but 5.x will get hax much sooner than 7.x by the sounds of it.

    By the time you get 5.x hax, emunand will likely already be out, so you can keep your sysnand on 5.1.0 to perform hax, then use that to boot emunand which you can update to latest firmware and play online with.
     
    AceX likes this.
  5. AceX
    OP

    AceX Advanced Member

    Newcomer
    2
    Mar 18, 2019
    United Kingdom
    Just a thought since I'll be able to use Caffeine soon (hopefully).
    I know I won't be able to ever play Tetris 99 on my patched Switch because I can't ever update past 7.0, but has anyone ever thought about running OFW on emuMMC and updating to the latest version; would it be possible?

    Or is it just a case of, if I connect to the internet, at all, my sysnand will update?
     
  6. hippy dave

    hippy dave BBMB

    Member
    14
    Apr 30, 2012
    United Kingdom
    If you're running emummc, then an update can't update your sysnand.
    Yes, you can run an updated emummc to use online. Don't use any nsp or anything on that emummc. (Some people are planning to use 2 emummcs, one clean for online and one offline for homebrew and/or piracy). There are plans for future versions of emummc to support minimal patching to make it as close as possible to stock, but just running atmosphere without any naughty business is supposed to be safe online anyway.
     
Loading...