TCPGecko stumps me. :/

Discussion in 'Wii U - Hacking & Backup Loaders' started by N7Kopper, May 18, 2016.

  1. N7Kopper
    OP

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    3
    Aug 24, 2014
    Using the forum search, I did manage to at least get a connection to my Wii U - but attempts to actually read from and poke to my Wii U always seem to fail. Just to be clear about my setup:
    1. I run all my games off of the Not-Blu-Ray discs that the Wii U has, and - if it makes a difference - usually load patch data and stuff off of USB. But not always. (Basic Pack, you know) No Loadiine piracy backups here. Not that I have any problems with that.
    2. I've tried both the normal TCPGecko loader (using loadiine.ovh) and Onion_Knight's modded version (I don't even own Splatoon anyway) - maybe there's an updated version I'm missing? Hm.
    3. I know that it helps to open the web browser after loading the homebrew - that's how I can get it to connect at all.
    4. Other network stuff works fine, such as Devolution and WiiXplorer - so either there's some bizarre router problem with TCPGecko specifically, or I'm missing something in my setup. Honestly, the latter's probably more likely.
    5. Yes, I do have a fixed IP. I also am entering it in correctly. :P
    Forum search turned up a few helpful things, but not enough to get it actually working. Google was outright unhelpful. Maybe I'm missing something like a huge klutz (I probably am) but meh. Thanks in advance.
     
  2. imthe666st

    imthe666st Felyne Hunter

    Member
    2
    Aug 16, 2015
    Germany
    ><HFB>
    Is there any error you could provide to us?
    So you said it does connect to your wii u, but reading memory and poking fails. Did you start a game first?
     
  3. N7Kopper
    OP

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    3
    Aug 24, 2014
    To answer your questions in order: No and yes.
    Or, the long version, errors I get from trying to poke data - if they exist - are painfully generic. So generic that they don't even have error codes. And, yes, I did boot a game before trying to mess with memory. And I tried loading TCPGecko both before and after loading the game. And I made sure to only ever connect only after the game had loaded.

    Maybe I'll have another, harder look sometime. But not right now... exhausting day..
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice