sysUpdater downgrade problem

Discussion in '3DS - Homebrew Development and Emulators' started by wolven9, Sep 18, 2016.

  1. wolven9
    OP

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    It says there are too many files in the update folder. And yes I have a JPN system lol
    Edit: I'm using sysDowngrader. Not sysUpdater lol
     
    Last edited by wolven9, Sep 18, 2016
  2. Wolfy

    Wolfy Person That Never Was

    Member
    554
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    I believe you will have to remove the link as it contains update files which belong to Nintendo, though I'm assuming it is the default pack associated with Pialect's guide.

    And what is giving you the error? sysUpdater itself?
     
  3. wolven9
    OP

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    Ok I removed it. And yes its the default JPN one
     
  4. Wolfy

    Wolfy Person That Never Was

    Member
    554
    213
    Aug 18, 2015
    United States
    Somewhere In The Aether...
    Are you using the correct pack for your 3DS? There is a pack for N3DS and Old3DS.
     
  5. wolven9
    OP

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    Yup this is the name of pack: 9.2.0-20J(Full)_n3DS. I have a JPN new 3ds. I downloaded the newest sysdowngrader as well
     
  6. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,874
    897
    Nov 21, 2015
    United States
    Acworth, GA
    What system update are you on?
     
  7. wolven9
    OP

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    I'm on 9.4. I found a program called Plaisysupdater and had an error now its just a black screen at boot.........
     
  8. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,874
    897
    Nov 21, 2015
    United States
    Acworth, GA
    What homebrew entry point are you using?
     
  9. wolven9
    OP

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    I was using menuhax

    — Posts automatically merged - Please don't double post! —

    Ok this is super weird. I booted the system like 3 times and a black screen each time. I took the SD out and booted it agian and it came on! It says 9.1.0-20j even though I used the 9.2.0-20J pack. Whats going on?
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,119
    3,292
    Mar 16, 2012
    United States
    That's normal to be on 9.1.0-20J. The update pack contains that for whatever reason.
     
  11. wolven9
    OP

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    Ok cool. And the reason it wouldnt boot is because I forgot to delete the 00000082 file. So is it normal to have a black screen come up during the downgrade? I had to hard shut off the system