Homebrew sysUpdater downgrade problem

Wolfy

Person That Never Was
Member
Joined
Aug 18, 2015
Messages
994
Trophies
0
Age
24
Location
Somewhere In The Aether...
XP
2,251
Country
United States
I believe you will have to remove the link as it contains update files which belong to Nintendo, though I'm assuming it is the default pack associated with Pialect's guide.

And what is giving you the error? sysUpdater itself?
 

VincentBeasley

Well-Known Member
OP
Member
Joined
Sep 23, 2010
Messages
895
Trophies
0
Age
31
Location
The end of the world
XP
1,507
Country
United States
What homebrew entry point are you using?
I was using menuhax

--------------------- MERGED ---------------------------

Ok this is super weird. I booted the system like 3 times and a black screen each time. I took the SD out and booted it agian and it came on! It says 9.1.0-20j even though I used the 9.2.0-20J pack. Whats going on?
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
I was using menuhax

--------------------- MERGED ---------------------------

Ok this is super weird. I booted the system like 3 times and a black screen each time. I took the SD out and booted it agian and it came on! It says 9.1.0-20j even though I used the 9.2.0-20J pack. Whats going on?
That's normal to be on 9.1.0-20J. The update pack contains that for whatever reason.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtu.be/hhfvDSu6-oI