System update 4.0 problem

Discussion in 'Wii - Hacking' started by Yuji390, May 10, 2009.

May 10, 2009

System update 4.0 problem by Yuji390 at 9:06 AM (415 Views / 0 Likes) 0 replies

  1. Yuji390
    OP

    Newcomer Yuji390 Newbie

    Joined:
    May 10, 2009
    Messages:
    1
    Country:
    Japan
    Hi I new here and registered so I could ask a question that hopefully I can find some anwers too because I can't seem to any on any of the forums.
    I bought a Korean wii in while in Korea and I recently heard about on forums how it was now possible to use anyregion changerK mod5 to change regions. I tried it and changed my region from 3.4K to 3.2U with the starfall hack installed. Everything was great and I could load all my games including originals and backups through the wii disc channel without having to go through menu loader to load american games.

    So I was reading on the forums about system menu 4.0 and everything I was using usb loader to load my games instead of putting the discs in. So I deicded to update to System 4.0 I dont know what I was thinking but I wish I would of left things alone because I did an update through Nintendo and I thought everything was great. The sd card featured worked for all my games and all the channels worked, including the homebrew channel but when I tried to load my discs both orginals and backups I would get disc not reconized on orginals in the disc channel on both wii games and gamecube games and when I tried to load backups it would freeze after a few secounds would go to a black screen with a disc error please remove disc and restart your wii.

    Now the only way I can play games are through usb loader and I can install games to the hard drive so I know it reads the discs and I can load gamecube games through Gcboot app on the homebrew channel but none of my loaders work. So tired anyregion changer to downgrade it and it says error when it starts about region error then I its go through as usuall and I see system menu mismatch and there is just -- listed where my system menu verison should be. So tried to reinstall system menu 3.2U from there and it downloaded all the stuff but the install failed and when back to the homebrew channel so before I restarted I tried firmware downgrader and and selected 3.2u and installed it everything went successfull.

    So I thought it was fixed but same problem. The only thing different is I can use the menu loader if I set the IOS to 249 but it won't work on IOS 36 anymore and then it reboots with patches on the system menu then my discs will read then but only if I use the menu loader first. So I am thinking my IOS or something that disc channel uses to read the disc is messed up or some other kind of error like maybe going from 3.2U with the starfall hack to 4.0 messed up my reading of discs in the wii disk channel. Is there a IOS I should install as I have IOS 36 revision 10 installed for USB loader.

    Any suggestions would be appreciated as I am afraid if I somehow lose my homebrew channel somehow in the future my wii would become worthless being only able load wii stock channels and not read any discs.
     

Share This Page