System files are corrupted

Discussion in 'Wii - Hacking' started by WiiThoko, Jun 12, 2009.

  1. WiiThoko
    OP

    WiiThoko GBAtemp Fan

    Member
    353
    1
    Apr 5, 2009
    United States
    For some reason, ever since I installed System Menu 4.0 through Nintendo (On the day it came out, March 25th) if I keep clicking a channel and going back to the menu, then clicking it again, going back to menu, etc. I suddenly get a message that says the system files are corrupted. I just have to turn off the Wii then turn it back on and it'll work fine again, but it gets really annoying. Is anyone else having this problem, and is there a fix?
     
  2. natemckn

    natemckn GBAtemp Regular

    Member
    120
    0
    Jun 8, 2009
    United States
    New York (State, not City)
    It would help if you told us any hacks that you did to your wii before updating to 4.0 (or after).
    If you have done nothing, then try nintendo support
     
  3. EnigmaXtreme

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    They have been some reports of this error message since updating to 4.0. I sometimes randomly get it when i go to the disc channel
     
  4. Lughaidh

    Lughaidh Newbie

    Newcomer
    9
    0
    May 18, 2009
    I got it 2 or 3 times a while ago on a virgin 4.0 Wii whenever I tried to load Mario Kart. Unplugged the Wii plugged it back in fixed. Until it happens the next day [​IMG]
    Happened 1 month ago I'd say. It's fine now...
     
  5. WiiThoko
    OP

    WiiThoko GBAtemp Fan

    Member
    353
    1
    Apr 5, 2009
    United States
    Well, I haven't completely unplugged it in a while, I'll try that...