system check results?

Discussion in 'Wii - Hacking' started by yenracer, Nov 26, 2011.

Nov 26, 2011

system check results? by yenracer at 5:02 AM (470 Views / 0 Likes) 5 replies

  1. yenracer
    OP

    Newcomer yenracer Newbie

    Joined:
    Jun 20, 2009
    Messages:
    6
    Country:
    United States
    Hi guys,

    It's been awhile since i've played my wii and since the new zelda came out, i was wondering what up to date cios and ios files i need to play and other new wii games with my below wii specs?

    Warning: Spoilers inside!

    much thanks and sorry if my spoiler didn't work. this is my first time trying :)

    also, what other MUST HAVES apps you guys use on your wii? Thank you so much!

    -peace out
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,900
    Location:
    St. Louis, Missouri
    Country:
    United States
    You do not have the necessary IOS or cIOS files needed to play Skyward Sword. A retail copy of Skyward Sword requires that you have IOS56 installed, and you should use cIOS 249d2x56 with a backup copy of Skyward Sword. I highly recommend you run ModMii, use the ModMii Wizard, and update what it tells you.
     
  3. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    Use ModMii for windows to re-mod it. It is in the stickies, or there is a link in my sig.

    Must have apps? depends... USB loader obviously (ModMii can set that up for you) but other than that, it depends on what you want to use your wii for.
     
  4. yenracer
    OP

    Newcomer yenracer Newbie

    Joined:
    Jun 20, 2009
    Messages:
    6
    Country:
    United States
    thanks for the input fellas. i'll get to work with the updates mentioned and will report back if i get stuck. also, i guess i need the new wii remote + to play the game right? i have 4 regular remotes. this game looks amazing and i've always been a zelda fan and that is why i bought the super nintendo, n64, gamecube, wii, and considering the 3ds. zelda never disappoints. i hope nintendo continues to make future zelda games.
     
  5. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,900
    Location:
    St. Louis, Missouri
    Country:
    United States
    Yep. You require Wii MotionPlus to play Skyward Sword.
     
  6. yenracer
    OP

    Newcomer yenracer Newbie

    Joined:
    Jun 20, 2009
    Messages:
    6
    Country:
    United States
    just did the whole modmii thing and they generate me some files to put in my sd card and so i just followed the guide that was generated base on my parameters that i answered and when i go to start up wiimod it hangs. it looks simple and newbie proof but i'm having problems. Is there a way i can install cIOS 249d2x56 besides wiimod? I saved my log that was generated by modmii with all the files they downloaded for me.

    :(

    nm, got it working. cool beans now.
     

Share This Page