Sysnand and Emunand issue.. please help.

Discussion in '3DS - Flashcards & Custom Firmwares' started by kongsnutz, Oct 26, 2015.

  1. kongsnutz
    OP

    kongsnutz QuickTimeEvent

    Member
    1,457
    272
    Jul 19, 2008
    UPDATE:

    I had installed it to nand using rxtools in sysnand, I should have used install to SD in sysnand.
    It created an installed app that couldn't be used and displayed as a white square, uninstalled that whilst in sysnand with FBI and all is well.


    Original Story:

    Okays so I have RxTools and emunand 10.2 all working fine however, after trying to install agb games (which i couldn't get working even when installing to both nands) I now have a blank icon that shows briefly on sysnand and then disappears after like 5 secs.

    During this time the menu is frozen but unfreezes and functions as normal afterwards.

    It seems to also affect emunand too (The icon doesn't show but freezes for a few secs on loading then unfreezes).

    I uninstalled all the AGB games from sysnand and emunand but still have this icon show up on sysnand, any ideas how to get rid of it?

    Extra info:

    I have my nands unlinked and have formatted sysnand again with no luck (Icon still there)
    If I boot into RXmode on sysnand I see 4 black squares.
     
    Last edited by kongsnutz, Oct 26, 2015
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,168
    988
    Jun 13, 2015
    United States
    California
    GBA games should be installed both in emunand and sysnand if they are unlinked, but when you install it in sysnand the destination has to be SD not NAND, people tend to confuse this because DSiware has to be installed in NAND destination so they install GBA in NAND too, perhaps this was your mistake?
     
  3. kongsnutz
    OP

    kongsnutz QuickTimeEvent

    Member
    1,457
    272
    Jul 19, 2008
    Probably.... I did indeed choose nand when installing on sysnand :(, however any ideas about the blank square/black squares
     
  4. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,168
    988
    Jun 13, 2015
    United States
    California
    You have to open fbi, go to were all the titles are installed and remove the game.

    Be sure you are removing the game and nothing else, you could brick if you remove a vital system file.
     
  5. kongsnutz
    OP

    kongsnutz QuickTimeEvent

    Member
    1,457
    272
    Jul 19, 2008
    All sorted, it wasn't showing up in rxtools emunand fbi, but loaded rxtools in sysnand and it was there, deleted restarted and all gone
    So should I install GBA stuff in rxtools sysnand and to SD

    Okay all sorted!! all is working again, thanks man.
     
    Last edited by kongsnutz, Oct 26, 2015
  6. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,168
    988
    Jun 13, 2015
    United States
    California
    Yes, games and apps always belong to SD.

    Only system titles and DSiware should ever be installed in NAND L.