TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. jakkal

    OP jakkal GBAtemp Addict
    Member

    Joined:
    Apr 27, 2018
    Messages:
    2,292
    Country:
    United States
    Can someone confirm. I have 2 switches right?
    the first switch is on on sx os 2.1 - Ethernet works fine
    second switch is on 2.2 (with usb loading) - Broken ethernet

    I boot the second switch in OFW mode - Ethernet works

    Can someone test and confirm that their Eth works fine with 2.2

    and if it does work, what brand ethernet adapter do you have?
     
  2. johnsnow

    johnsnow Member
    Newcomer

    Joined:
    Oct 7, 2018
    Messages:
    44
    Country:
    Australia
    2.2 beta broke USB Ethernet for me too
     
  3. lufeig

    lufeig GBAtemp Regular
    Member

    Joined:
    Oct 22, 2009
    Messages:
    138
    Country:
    Brazil
    i used 2.2 beta on firmware 6.0.1: usb ethernet was broken

    2.2 beta on 5.1.0: usb ethernet working!
     
  4. subcon959

    subcon959 teh retro
    Member

    Joined:
    Dec 24, 2008
    Messages:
    4,012
    Country:
    So, we can conclude that there is some incompatibility with 2.2 and 6.0.1?
     
  5. thaikhoa

    thaikhoa GBAtemp Addict
    Member

    Joined:
    Sep 16, 2008
    Messages:
    2,224
    Country:
    Australia
    It might be that SX rewrote usb:fs so the original usb function might not work anymore.
     
    CymraegAce likes this.
  6. wurstpistole

    wurstpistole GBAtemp MVP
    Member

    Joined:
    Nov 19, 2015
    Messages:
    4,524
    Country:
    United Kingdom
    More likely that the USB XCI loading support has something to do with other stuff not working anymore via USB
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Ethernet, Broke,