Hacking SX INSTALLER 2.0.0 ERROR when start

rastan

Active Member
OP
Newcomer
Joined
Sep 13, 2003
Messages
27
Trophies
0
XP
408
Country
Italy
Fresh install, SX directory empty and then i copy the .nro
when i start the new installer 2.0.0, it gives me an error when it try to inititialize at start !
any idea?

same with goldleaf 6.1
 

blawar

Developer
Developer
Joined
Nov 21, 2016
Messages
1,709
Trophies
1
Age
39
XP
4,293
Country
United States
likely system corruption, possible your ticket blob. You can try using hacdiskmount to delete your ES saves (you will you have to reinstall the tickets for all of your games).
 

rastan

Active Member
OP
Newcomer
Joined
Sep 13, 2003
Messages
27
Trophies
0
XP
408
Country
Italy
damn...can i delete tickets one by one to check wich is damaged or have i delete all tickets?
and how to reinstall them?
 

icegold

Active Member
Newcomer
Joined
Nov 19, 2018
Messages
44
Trophies
0
Age
23
XP
64
Country
United States
Same thing, SX Inst crashes the system so have to hard reset. for tinfoil 2.2 I get the error "tinfoil.io login failed!" but then it does let me use the app.

I read in another thread it may be link to our time (clock) being inaccurate due to not syncing to correct/live time when in aeroplane mode.
 

rastan

Active Member
OP
Newcomer
Joined
Sep 13, 2003
Messages
27
Trophies
0
XP
408
Country
Italy
Same thing, SX Inst crashes the system so have to hard reset. for tinfoil 2.2 I get the error "tinfoil.io login failed!" but then it does let me use the app.

I read in another thread it may be link to our time (clock) being inaccurate due to not syncing to correct/live time when in aeroplane mode.


did you manage to solve it?
i'm stuck in there
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: Theirs a ton of videos going about how people are getting dust clogged consoles from DKOldies