SX INSTALLER 2.0.0 ERROR when start

Discussion in 'Switch - Backup Loaders & Modchips' started by rastan, Aug 10, 2019.

  1. rastan
    OP

    rastan Member

    Newcomer
    4
    Sep 13, 2003
    Italy
    Fresh install, SX directory empty and then i copy the .nro
    when i start the new installer 2.0.0, it gives me an error when it try to inititialize at start !
    any idea?

    same with goldleaf 6.1
     
  2. blawar

    blawar GBAtemp Advanced Fan

    Member
    10
    Nov 21, 2016
    United States
    likely system corruption, possible your ticket blob. You can try using hacdiskmount to delete your ES saves (you will you have to reinstall the tickets for all of your games).
     
  3. rastan
    OP

    rastan Member

    Newcomer
    4
    Sep 13, 2003
    Italy
    damn...can i delete tickets one by one to check wich is damaged or have i delete all tickets?
    and how to reinstall them?
     
  4. Deobulakenyo

    Deobulakenyo GBAtemp Regular

    Member
    3
    Oct 8, 2018
    Philippines
    are you using themes?
     
  5. rastan
    OP

    rastan Member

    Newcomer
    4
    Sep 13, 2003
    Italy
  6. icegold

    icegold Member

    Newcomer
    1
    Nov 19, 2018
    United States
    Same thing, SX Inst crashes the system so have to hard reset. for tinfoil 2.2 I get the error "tinfoil.io login failed!" but then it does let me use the app.

    I read in another thread it may be link to our time (clock) being inaccurate due to not syncing to correct/live time when in aeroplane mode.
     
  7. rastan
    OP

    rastan Member

    Newcomer
    4
    Sep 13, 2003
    Italy

    did you manage to solve it?
    i'm stuck in there
     
  8. jakkal

    jakkal GBAtemp Addict

    Member
    12
    Apr 27, 2018
    United States
    wipe your sd card and copy only the needed stuff
     
Loading...