1. jellybeangreen2

    OP jellybeangreen2 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 9, 2015
    Messages:
    605
    Country:
    United States
    Hello all,

    I use SXOS. First time trying to use SX Autoloader today. Firstly. The switch would just crash as soon as I docked it and it started reading the .XCIs. I fixed this by manually creating:

    sd:/sxos/titles/00FF0012656180FF/cach (manually created)

    sd:/sxos/titles/00FF0012656180FF/cach/hdd (manually created)

    sd:/sxos/titles/00FF0012656180FF/cach/sd (manually created)

    sd:/sxos/titles/00FF0012656180FF/flags (was already there)

    sd:/sxos/titles/00FF0012656180FF/flags/boot2.flag (was already there)

    sd:/sxos/titles/00FF0012656180FF/exefs.nsp (was already there)

    Now folder:sd:/sxos/titles/00FF0012656180FF/cach/hdd is full of game data.

    Also file:SXAUTOLOADER.txt has a lot more data in there also.

    I try and launch a game that is already on the horizon menu, I get error: 2168-0002

    I launch album, select game. Redirects me back to the horizon menu. Click play, same error: 2168-0002.

    Removing SX Autoloader 1.30 and doing it manually. aunch album, select game. Redirects me back to the horizon menu. Click play, it works fine.

    I use emunand 9.1.0. Using the latest 2.9.3. Just wondering if anyone can shed some help please?
     
  2. Switch_Maniac

    Switch_Maniac GBAtemp Regular
    Member

    Joined:
    Dec 16, 2018
    Messages:
    181
    Country:
    United States
    I would honestly say to just wipe the whole Autoloader files from the titles folder and copy the newest one and see what happens. It can take a bit to cache everything if you have a ton of backups. I'd honestly let it sit for a few minutes after the first boot once you replace the autoloader folder.
     
  3. jellybeangreen2

    OP jellybeangreen2 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 9, 2015
    Messages:
    605
    Country:
    United States
    Thanks for the reply. I manually recreated all folders including the additionals I mentioned and it is now working! Great stuff. I did just try direct copy of the sxos folder but it crashed again as mentioned, so you just have to add the folders in.
     
    Switch_Maniac likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Autoloader,