Switchkaku problem

Discussion in 'PS Vita - Hacking & Homebrew' started by pLaYeR^^, Nov 29, 2016.

  1. pLaYeR^^
    OP

    pLaYeR^^ GBAtemp Fan

    Member
    405
    43
    Sep 18, 2014
    Austria
    Hello guys,
    I just tried to install switchkaku on my ps vita but it just won't work. I resetted the email app many times and uninstall and install again the exploit but the email of taihen and henkaku is always empty. I also watched some tutorial videos, but they all do the same like me. Someone can help me?

    Thanks in advance!
     
  2. ayanekochan

    ayanekochan GBAtemp Regular

    Member
    197
    18
    Aug 6, 2015
    United States
    Did you try turning off the wireless in settings before you went into the email app? If you have it installed correctly it'll only launch if wireless functions are off.
     
    pLaYeR^^ likes this.
  3. pLaYeR^^
    OP

    pLaYeR^^ GBAtemp Fan

    Member
    405
    43
    Sep 18, 2014
    Austria
    Yes, i turned wireless off, but it still doesn't launch.
     
  4. ayanekochan

    ayanekochan GBAtemp Regular

    Member
    197
    18
    Aug 6, 2015
    United States
    Try to wait about 10 seconds after you open the email. It takes awhile to launch for me. Does anything happen like a message that pops up after you open it?

    As for the email itself its empty for me too. I think that's normal, only the mail address fields are filled in.

    Also look in switchkaku itself to see if you have it installed. Or try to uninstall and start over again? It only takes a couple of clicks.
     
    pLaYeR^^ likes this.
  5. pLaYeR^^
    OP

    pLaYeR^^ GBAtemp Fan

    Member
    405
    43
    Sep 18, 2014
    Austria
    I tried it much longer than 10 second and it still doesn't launch. And yes, in switchkaku it says both are installed and i also can switch between them.
     
  6. ayanekochan

    ayanekochan GBAtemp Regular

    Member
    197
    18
    Aug 6, 2015
    United States
    That's really strange. I'm assuming that regular taihen/henkaku installs for you since you can launch switchkaku itself...

    Have you tried rebooting to see if it helps? I don't know anything else beyond the steps that are listed on the guide so maybe someone that knows more about the structure of the vita can chime in.
     
  7. pLaYeR^^
    OP

    pLaYeR^^ GBAtemp Fan

    Member
    405
    43
    Sep 18, 2014
    Austria
    Yes I also tried to reboot, but it doesn't change anything.
     
  8. Count Duckula

    Count Duckula .

    Member
    625
    161
    Aug 17, 2008
    Australia
    Same issue with version 1.03. The email was created but the exploit was never triggered, it sat on the blank email screen if left.
    I had 1.02 and the previous taihen beta installed offline.

    I upgraded to switchkaku 1.03 and installed the offline exploit but had the same issue you list.

    Today I:
    *pressed select to reset the email app
    *tried pressing triangle and start, both gave some errors: http://i.imgur.com/zNKjHQ9.jpg
    *repeated the last 2 steps, same error
    *quit switchkaku, opened the email app then closed it
    *opened switchkaku and pressed triangle (without first pressing select). It installed successfully
    *pressed R to reboot

    Offline taihen now loads correctly :)

    I did a bit more testing, repeating the above steps and got the same issue after using select to reset the email app.
    A few other things I noticed:
    *Sometimes you get 2 'taihen' entries in the email app rather than just one. I thought this was tied to swapping between taihen and henkaku but now I cant recreate it
    *If you leave the vita in flight mode and try to install the offline exploit with the triangle/start button, you get the following error which doesn't clearly state that the user is an idiot and wifi isn't on :P http://i.imgur.com/zfm3ZAa.jpg


    I just successfully launched the offline exploit about 10 times with wifi enabled.
     
    Last edited by Count Duckula, Dec 1, 2016