Switching from RxTools 2.6 to Luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by DumbatorCZ, Jul 18, 2016.

  1. DumbatorCZ
    OP

    DumbatorCZ Member

    Newcomer
    14
    3
    Aug 1, 2015
    Hello

    First of all... I´m very sorry for asking about something that definitely was already answered there. But I can´t find it.

    I´m running my o3DS with sysNand 7.1.0-4E (With MSET, AGB, TWL) + RxTools 2.6 via browser spider or MSET + GW emuNAND on 9.9

    Every guide talking about menuhax, ctr etc. I think this is some newer stuff after I touch my 3DS last time.

    If I understand correctly I need to update my sysNAND to 9.2. But how? Is there newer way than sysUpdater? (I have only 2.1-6.2 carts)
    Can I use my old emuNAND with Luma, or I must it convert to ReiNAND first?
    Is there a way to use my emuNAND with A9LH? Everybody just uses ReiNAND and I do not want to format and lose my emuNAND progress (With nintendo SW).

    I´m very sorry for taking your time. I´m just a bit of confused when everybody talking about newer stuff. It seems that RxTools is really dead. :)

    Thank you
     
  2. DumbatorCZ
    OP

    DumbatorCZ Member

    Newcomer
    14
    3
    Aug 1, 2015
    So... I read that if I have functional browser, I can update to 9.4. Is that true?
     
  3. sweatbox

    sweatbox GBAtemp Regular

    Member
    107
    29
    Sep 14, 2009
    Germany
    Hi DumbatorCZ,

    you can read how to update to 9.2 in this WIKI
    I hope you have typed the wrong number in your second post, because 9.4 is not a good firmware.

    You can switch to Luma without a change of your emunand. So everything should be fine.

    With luma you have to use Menuhax because it doesnt start through mset.
    If you want to have multiple choose like Gateway, Luma, hbl by the start you have to use ctrBootManager.

    Thats in theory without a9lh posible.

    If you want to a9lh your 3ds no problem. I would recommend a new SD Card (only for being sure your Emunand keeps untouched).
    Then follow the WIKI through the other chapters. You will end up with an a9lh updatedSysnand.
    You will have to make a Backup of your (real 9.9) Emunand and in the last step you can use this backup.

    for further information please read first carefully the wiki.

    Regards
    sweatbox
     
  4. rasputin

    rasputin GBAtemp Advanced Fan

    Member
    938
    115
    Mar 7, 2008
    United States
    is it not possible to name the luma.dat to the rxtools one and run it from the same browser exploit?
     
  5. DumbatorCZ
    OP

    DumbatorCZ Member

    Newcomer
    14
    3
    Aug 1, 2015
    As I said. That wiki tells me only about update via cart and I do not have any with 9.0-9.2 and the 3dsdb tells me there is only 4 games with these FWs in the EU region.
    And I read that it is not recomended using sysUpdater, becose that update browser as well. Only carts did not do that. So I thought that the term "9.0.0-0 through 10.7.0-0 Cart Update" means that I can update to these FWs without losing some browser exploit.
    Anyway. What do you think is best option for update to 9.2? Using 8.X.X cart + rxTools DevMode.

    If I must switch to Luma, I would rather do it with A9LH at once. :)
     
  6. satan89

    satan89 GBAtemp Fan

    Member
    391
    138
    Jan 30, 2014
    India
    Limbo
    If you have MSET, you should use that to update via sysupdater. The 9.2.0-20 fw files has the browser that is compatible with browserhax that you can use for installing menuhax.
    You will want to update via sysupdater, updating with a cart will not update your browser and you may be unable to use browserhax
     
  7. DumbatorCZ
    OP

    DumbatorCZ Member

    Newcomer
    14
    3
    Aug 1, 2015
    I just found out that my browser version is 1.7455 which is from FW 2.1.0-4. :D
    So... Can I just update in RxTools 2.5.2 DevMode via sysUpdater witchout losing anything?
     
  8. DumbatorCZ
    OP

    DumbatorCZ Member

    Newcomer
    14
    3
    Aug 1, 2015
    Yes! I did it. Just updated via sysUpdater, then do new ReiNAND and after installing A9LH just restore old emuNAND. And it works! It is really easy. Thank you guyz.