Homebrew Question Switch stuck in handheld mode when docked

ignare

Well-Known Member
OP
Member
Joined
Feb 9, 2019
Messages
165
Trophies
0
XP
668
Country
United States
I'm using the latest Atmosphere.
After using ReverseNX for a bit, it seems that ever since then, whenever I dock my switch, it stays in 720p. Even after diabling ReverseNX, and even after deleting every file I put on to install ReverseNX.

I'm using the same monitor and hdmi cable that works perfectly for 1080p on my PS4 and desktop, not to mention I even have a second dock that I tried using. So it has to be something software-related.
 
Last edited by ignare,

ignare

Well-Known Member
OP
Member
Joined
Feb 9, 2019
Messages
165
Trophies
0
XP
668
Country
United States
Try setting ReverseNX to docked global. Try again, then disable it.
Also, check the screen settings of your Switch.
I have already checked the screen settings. Always been set to 1080p even when it's not outputting it.
And yeah I tried putting it on docked global and then disabling it. Done exactly that. Didn't change anything.
 

ignare

Well-Known Member
OP
Member
Joined
Feb 9, 2019
Messages
165
Trophies
0
XP
668
Country
United States
Factory reset your Switch

Reformat SD card

Start over
Or not lol
0xQpKM0.png

ZmyuDQL.png
 
Last edited by ignare,

Zkajavier

Well-Known Member
Member
Joined
Sep 13, 2009
Messages
338
Trophies
1
XP
1,188
Country
Costa Rica
Or not lol
**irrational rant**
So, it seems you got something personal against said homebrew. Well, you're definitely doing something wrong. The game you're playing might not even support 1080p, try enabling ReverseNX in docked mode and, -without disabling it-, check if your TV goes to 1080p. If it doesn't, it means ReverseNX is not working either, so it means your SD files are bad.
In that case I would recommend you to delete your OS files (except config files) and get some fully clean files.

Also, restart your switch.
 
Last edited by Zkajavier,

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: UAV inbound!