1. Cylent1

    OP Cylent1 Community Smart Ass!
    Member

    Joined:
    Oct 5, 2015
    Messages:
    606
    Country:
    United States
    Hello...
    I was playing Animal Crossing and was getting ready to take a flight when my switch froze and then shut off.
    I tried to get the error code but it was too late.
    Anyways, I run 9.2.0 and SXOS 2.9.4 on a launch day model.
    Auto rcm is enabled. When I try to send a payload, Tegra shows the green check as if it works, but nothing comes on screen.
    no matter what I do I get no screen and no sound.
    My joycons also will not pair anymore either. My switch did get kinda warm, but I felt hotter.
    So did my Switch die? :cry::cry::cry:

    *** EDIT ***
    So I pulled my joycons out of the charging grip and docked them on the switch.
    Tried sending the payload once again, and voila it worked.
    I am just so happy it works. makes me think it overheated or something to do with hooking the joycons back up. hhhmmm....
     
    Last edited by Cylent1, Apr 18, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Crossing, playing, Switch