1. EAGLE-1

    OP EAGLE-1 Member
    Newcomer

    Joined:
    May 30, 2020
    Messages:
    13
    Country:
    Costa Rica
    hi guys, I have this case, have a patched gray switch, honestly I'm not sure if it's mariko or not what if we knew it was not compatible with sx pro, then we installed the sx core, the console started perfectly, until the switch menu, the sx core was updated to 1.3 and the sx os is in 3.03, so far so good, the console is updated with Choi Du Jour NX to firmware 10.04 and everything perfect the console was restarted and all good, I already had the console with sx core in 1.03, sx os in 3.03 and the nintendo firmware in 10.04, BUT to put another micro sd I had to turn off the console, after that moment the light of the sx core chip turns on only in pink, according to the manual is due to a bad solder but it is not like that since everything was working perfect, however I connect the chip to the pc to update again to 1.3 and the pc doesn't detect anything, I even put another sx core chip and nothing, already I just need to re-chip again but I am sure that is not the problem, now well i have the backup of the console nand, can i do something with that backup using pc utilities for restore the console ?? thousand apologies for the long post but I wanted to explain the case in detail, thank you very much for any help
    update.
    I already removed the chip completely and the switch still does not turn on
     
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,633
    Country:
    United States
    Don't write the title all in caps.
     
    EAGLE-1 likes this.
  3. EAGLE-1

    OP EAGLE-1 Member
    Newcomer

    Joined:
    May 30, 2020
    Messages:
    13
    Country:
    Costa Rica
    sorry about that i dint notice,can i fix the tittle??
     
    Last edited by EAGLE-1, Jul 9, 2020
  4. cold75

    cold75 Newbie
    Newcomer

    Joined:
    Sep 1, 2018
    Messages:
    5
    Country:
    United Arab Emirates
    try to use sx os 2.9.2
    edit : 3.0.3 it didnt work with my sx os pro i get pink screen too but when i used 2.9.2 it work then i updated to 3.0.3
     
    Last edited by cold75, Jul 10, 2020
  5. EAGLE-1

    OP EAGLE-1 Member
    Newcomer

    Joined:
    May 30, 2020
    Messages:
    13
    Country:
    Costa Rica
    hi,problem is console dont turn on at all
     
  6. cold75

    cold75 Newbie
    Newcomer

    Joined:
    Sep 1, 2018
    Messages:
    5
    Country:
    United Arab Emirates
    did u try press on power key for 20 sec ?
     
  7. EAGLE-1

    OP EAGLE-1 Member
    Newcomer

    Joined:
    May 30, 2020
    Messages:
    13
    Country:
    Costa Rica
    yes of couse,and no turn on at all,even i already remove the sx core,so now i just wnta to know if i can fix the console with the backup NAND
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    19,453
    Country:
    Norway
    Yes, you can't remove the SX chip. It modifies the NAND to work so to remove the chip, you first need to undo those modifications. The backup is probably modified as well.
     
    EAGLE-1 likes this.
  9. Der_Blockbuster

    Der_Blockbuster GBAtemp Advanced Fan
    Member

    Joined:
    Mar 2, 2016
    Messages:
    761
    Country:
    Germany
    Didn't they say don't use ChoiJourNX with SX Core?
    That's probably where your brick comes from.

    — Posts automatically merged - Please don't double post! —

    If your Backup is from before the install and updates. A Nand restore would probably help.
     
  10. json

    json MUSCLEMAN
    Member

    Joined:
    Aug 9, 2013
    Messages:
    927
    Country:
    Burkina Faso
    Check your battery. The setup was probably fine before, just not powered properly. Now with all the changes you did, who knows if things really got broken now

    — Posts automatically merged - Please don't double post! —

    This is just false. As you can read in my other posts, you can remove SX chip just fine. The NAND modification of SX Core does not prevent booting when the chip is removed.

    BUT. If you run things like ChoiDuJourNX on SysNAND, then yeah, you've modified NAND to prevent it from booting when the chip is removed. But that's on the user, nothing SX Core can do about that. They explicitly state not to run apps like Choi and Incognito
     
  11. EAGLE-1

    OP EAGLE-1 Member
    Newcomer

    Joined:
    May 30, 2020
    Messages:
    13
    Country:
    Costa Rica
    well i already remove the sx core,so i will install it again,now i make the NAND backup BEFORE de update,so the NAND backup is clean,but how i can make the restore then??

    — Posts automatically merged - Please don't double post! —

    yes i make the backup before the install,but how can make a nand restore then?? i cat find any tutorial,the ones i see use a NAND files difrents from sx os backput nand utility

    — Posts automatically merged - Please don't double post! —

    ok i see so ,


    What options do I have then ?, I already removed the sx core, do I reinstall it? .I have the clean backup of the nand because I did it before updating with ChoiDuJourNX , but I cannot find tutorials to restore the nand with the sx os files
     
  12. json

    json MUSCLEMAN
    Member

    Joined:
    Aug 9, 2013
    Messages:
    927
    Country:
    Burkina Faso
    Your only options are to restore sysnand with an external eMMC dongle OR install the chip again to boot into SXOS boot menu to restore a backup nand
     
    EAGLE-1 likes this.
  13. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    19,453
    Country:
    Norway
    I see. Someone else said the modifications prevent OFW from booting, guess they were wrong.
     
  14. EAGLE-1

    OP EAGLE-1 Member
    Newcomer

    Joined:
    May 30, 2020
    Messages:
    13
    Country:
    Costa Rica
    but before removing the chip the sx core the console did not give an image of anything, it only turned on the pink light on the chip, so I can reinstall the sx core but when connecting it to the pc the chip turns green but does not detect it the pc, remember that before the brick I had already updated the sx core to 1.03 and sx os to 3.03 then i update with ChoiJourNX, that's why I find it strange that the machine would jump if after updating if everything was fine,the console brick when i need turn off for change de sd card
     
  15. json

    json MUSCLEMAN
    Member

    Joined:
    Aug 9, 2013
    Messages:
    927
    Country:
    Burkina Faso
    Since it turned green with USB it's probably working, and your PC is just not recognizing it due to a driver issue. It was pink because you probably had a flat battery
     
    EAGLE-1 likes this.
  16. EAGLE-1

    OP EAGLE-1 Member
    Newcomer

    Joined:
    May 30, 2020
    Messages:
    13
    Country:
    Costa Rica
    Hi,battery is full of charge,and where i can find those usb drivers?? because in the TX web wont say nothing about the sx core need drivers to works,Also remember that just before restarting the console, in the sx os menu when I clicked on the sx core option, I received a message saying "you cannot get information from the sx core, please check your connections" so it is not a problem battery how do I get my pc to recognize the sx core? what if i do with that? because the sx core was already at 1.03 before the brick
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - console, Switch, reboot