SuperCard Rumble - need a kernel

Discussion in 'Supercard' started by googel6, May 25, 2018.

  1. googel6
    OP

    googel6 Newbie

    Newcomer
    1
    May 25, 2018
    Poland
    Hi there! I have issue with my supercard rumble mini sd (kernel 1.63). When I'm copying files (patched roms with sav file), SuperCard dosen't showing me roms, only sav files. I wanted to upgrade kernel but it's not so easy, with rumble (if I understand corectly) I have to update from one to next soft one by one 1.63->1.7->1.8 etc. And here I have a problem. Can't find correct files. I found one, but only Chinese and when I'm trying to update, I have: "It isn't accurate upgrade file. Please turn off gba.". I think it's beacuse it's not eng version. I was googling whole night and couldn't find this files. Somone have some ideas?

    Cheers :)
     
  2. DeadSkullzJr

    DeadSkullzJr GBAtemp Advanced Fan

    Member
    6
    Sep 28, 2017
    United States
    Here you go, all of the versions are all in one file named Firmware:
    https://www.dropbox.com/sh/ozjrjirfr65kqk1/AAC5lGUxVcFnblu-4fDmbAtra?dl=0
     
    googel6 likes this.
  3. googel6
    OP

    googel6 Newbie

    Newcomer
    1
    May 25, 2018
    Poland
    Thank You a lot! You solved one of my problem, I have now 1.85 kernel but still this strange problem, SC is not showing me roms, but in "SAVER" I can see files. Anybody some ideas? I checked it on 2 different micro sd (not sdhc) and it's the same.
     
  4. googel6
    OP

    googel6 Newbie

    Newcomer
    1
    May 25, 2018
    Poland
    Case to close, I'm just lame boy, I bought it online and I didn't know you can use it only with NDS games, it's not supporting gba. Thanks for support anyway. :)
     
  5. DeadSkullzJr

    DeadSkullzJr GBAtemp Advanced Fan

    Member
    6
    Sep 28, 2017
    United States
    Sorry was away for a while.
     
Loading...