Supercard Lite problem

Discussion in 'Supercard' started by emarx, Oct 24, 2008.

Oct 24, 2008

Supercard Lite problem by emarx at 11:13 PM (797 Views / 0 Likes) 4 replies

  1. emarx
    OP

    Newcomer emarx Newbie

    Joined:
    Oct 24, 2008
    Messages:
    4
    Country:
    United States
    I just bought a Supercard Lite and Super Key, and I downloaded the software, etc. I updated the firmware and put a patched GBA rom on my micro SD, however when it boots, I see the menu screen flash for a split second, and then the screen goes white, with a black bar on the bottom of the top screen. I'm super new to this, so I don't have the slightest idea of what's going on, but if anyone could help, it would be much appreciated.
     
  2. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    Sounds like a corrupted firmware. Do you happen to have a friend with a slot-1 device you can borrow to run a recovery program?
     
  3. emarx
    OP

    Newcomer emarx Newbie

    Joined:
    Oct 24, 2008
    Messages:
    4
    Country:
    United States
    Afraid that would be a negative... how could I go about doing so?
     
  4. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    If you had a slot-1 device, you could run the recovery software which would re-flash your Supercard's firmware. Since you don't, I'd suggest looking to bitblt from the SCDev forums, who does Supercard unbricking services for free (plus shipping). His topic is stickied in the Marketplace forum.
     
  5. emarx
    OP

    Newcomer emarx Newbie

    Joined:
    Oct 24, 2008
    Messages:
    4
    Country:
    United States
    Jolly good. Thanks a ton!
     

Share This Page