Super Paper Mario black screen using USB Loader GX

Discussion in 'Wii - Backup Loaders' started by tmujir955, Aug 11, 2011.

  1. tmujir955
    OP

    tmujir955 Advanced Member

    Newcomer
    55
    0
    Nov 1, 2008
    United States
    It just goes to a black screen. Here is my syscheck:

    Warning: Spoilers inside!

    Not sure how to fix, thanks in advance for help. All my other games seem to be working... so far.
     
  2. hdhacker

    hdhacker GBAtemp Fan

    Member
    438
    2
    Apr 6, 2009
    United States
    Some of your IOS files are a little old. Update IOS 53, 55, 56, 57, and 58 using the WAD files generated using ModMii and try again.
     
  3. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,386
    7,959
    Oct 27, 2002
    France
    Engine room, learning
    Don't waste your time updating official IOS, they are not used at all in USBLoaders.

    instead, check if you have the correct region setting in the global or game setting:
    Video mode : game default (instead of console default), if you are using a PAL game version on a NTSC wii.

    Try reseting the game to default settings.

    Also, if you are using the latest beta1108, verify that you didn't set the debugger to start in paused mode.

    If it's on a WBFS partition, the game could become corrupted (not a very good format, blocks are overwritten between games), you can run wit+wwt to check the game data.

    if it never worked, it could be a bad dump.
     
  4. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010