Gaming Super Mario Odyssey update 1.2.0

simalexander3009

Active Member
OP
Newcomer
Joined
Sep 25, 2007
Messages
37
Trophies
0
XP
605
Country
United States
Right now my Switch is on version 7.0.1 and my Super Mario Odyssey is on version 1.0.0 and I can't play it on its current version and I don't want to update to the latest version of Super Mario Odyssey. Is there a way just update to version 1.2.0 only? Please tell me there is a way for this to happen.
 

JBMario

Well-Known Member
Newcomer
Joined
Jan 17, 2019
Messages
76
Trophies
0
Age
31
XP
656
Country
France
Right now my Switch is on version 7.0.1 and my Super Mario Odyssey is on version 1.0.0 and I can't play it on its current version and I don't want to update to the latest version of Super Mario Odyssey. Is there a way just update to version 1.2.0 only? Please tell me there is a way for this to happen.
Why don't you want to the 1.3.0 update? To answer your question, download the 1.2.0 update and install it normally. That's all you have to do.
 

simalexander3009

Active Member
OP
Newcomer
Joined
Sep 25, 2007
Messages
37
Trophies
0
XP
605
Country
United States
It's because the SX Pro cheats won't work on 1.3.0 but what do you mean download the update and install it normally I thought if I updated it. It would update to the latest version only not the versions in between the latest update am I wrong?
 

JBMario

Well-Known Member
Newcomer
Joined
Jan 17, 2019
Messages
76
Trophies
0
Age
31
XP
656
Country
France
You can find and download the 1.2.0 update online (in the NSP format) and then install it on your Switch. I can’t give you a link because it’s not allowed here.
 

MKTV

Member
Newcomer
Joined
Mar 27, 2019
Messages
12
Trophies
0
XP
69
Country
United States
You can find and download the 1.2.0 update online (in the NSP format) and then install it on your Switch. I can’t give you a link because it’s not allowed here.

I can't find the 1.2.0 update anywhere online. Is there any way you can provide a link? Thanks.

EDIT: I installed the 1.2.0 update but it keeps saying "A software update is required. Update data will be downloaded now". It didn't say this before I deleted Super Mario Odyssey. Now it keeps saying this after I installed it again.

EDIT 2: Nevermind, everything's solved.
 
Last edited by MKTV,
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: lol