Super mario galaxy backup help

Discussion in 'Wii - Backup Loaders' started by rubberboy456, Jul 17, 2009.

  1. rubberboy456
    OP

    rubberboy456 Member

    Newcomer
    1
    Jul 8, 2009
    United States
    hey guys i got super mario galaxy backed up and when i load it on gamma4 it works fine until the first cut-scene at which point it says game disc unreadable...is there anything in the gamma setting that i can change for this? this mario galaxy is pal and i have 4.0u preloader v.29 softmod no chip
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    2
    Jun 19, 2009
    opposite way round for me US game, PAL 4.0 wii but works perfect try burning at a low speed 2x-4x nothing higher. i done the mistake burning it to fast and when loaded the first cut scenes stutter then fail to load, if that doesnt work try better quality disks at a low speed.
     
  3. rubberboy456
    OP

    rubberboy456 Member

    Newcomer
    1
    Jul 8, 2009
    United States
    well actually i tried with pal and u.s the u.s did the same exact thing and all my games r burned on office depot dvd-rs 8x 4.7gb discs at 2x...games that i have back uped and have played and stopped at certain spots r super mario galaxy, conduit, and hotd: overkill....no other games so far have done this
     
  4. nknave

    nknave GBAtemp Regular

    Member
    1
    Jun 23, 2009
    Mexico
    Dragon Ball Z Tenkaichi 3 does this.

    It's the issue with softmod loading of backups that run at 3X.

    But that's all we'll get for a while.


    I hope that Crediar's Freedom replacement Dashboard offers full speed backup loading. [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice