Stuck in transfer loop on 10.2.0 emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by The9thBit, Oct 31, 2015.

  1. The9thBit
    OP

    The9thBit Advanced Member

    Newcomer
    81
    39
    Mar 25, 2015
    United States
    I haven't seen this problem anywhere else around these forums, and I figured I'd ask about it. I recently picked up a o3DS XL running 9.2.0. Used Gateway (without cart) to create an emuNAND, booted it with RXTools, updated it to 10.2.0-28U. I went ahead and did a system transfer from my original 3ds's sysNAND to my xl's emuNAND. Most of it went over fine, until finally the system transfer finished and emuNAND rebooted. Now, it says connecting to the internet, and returns a very generic error code; it basically just says that an error occurred, with no specifics. The error code is 028-3220. After I confirm the error, it reboots to sysNAND. I can use sysNAND just fine, but when I access emuNAND, it goes straight to the system transfer screen, returns the same error, and reboots to sysNAND. Is there some way I can fix this, or am I just completely screwed and have to start over from scratch?

    If I reformat emuNAND, I figure I'll lose all of my data and have to completely start over on my Miis, streetpass data, etc. If I don't, then it looks like I'll just be stuck in this error loop.

    I read at http://4chanlog.net/vg/602297 that "Other people have a similar problem, it's just Nintendo servers not being stable/serviceable enough to connect to complete the transfer" although all the information I've seen on this error code related to emuNAND somehow. I found somebody reporting an identical problem at http://newscentral.exsees.com/item/b089b38c8cf90044a9cd4de92fcf33dd-fe7a7966fa64ce633b0f2db659c393c2, although there's no response at all.

    Am I screwed?
     
  2. Cavioe

    Cavioe GBAtemp Fan

    Member
    308
    72
    May 28, 2015
    United States
    You are not screwed and actually it was best that it happened as I have a better alternative for you. But let me start with your issue. To complete the transfer to your new emunand just abort the transfer on the popup when emunand loads and then access eshop and your games will be available to download. The reason this happened is most likely a mismatch of sysnand versions even though the emunand was updated.

    But I recommend doing the opposite. I would go into sysnand, spoof eshop access, then go into eshop and check for your games under redownloadable content. You don't have to download them on your sysnand. Sysnand will know you did a transfer even though you did it in emunand. On first communication with the servers the first nand to connect will have the games on it. But after you check it is there, then format another emunand and then your eshop games are now tied to both sysnand and emunand. This will give you future flexibility if you decide your want your emunand content back on sysnand. And the process for that is not the easiest so it saves you the trouble down the road.
     
    MAXLEMPIRA likes this.
  3. The9thBit
    OP

    The9thBit Advanced Member

    Newcomer
    81
    39
    Mar 25, 2015
    United States
    Great, that worked. Thank you!!
     
  4. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Yea in order for it to work without error you needed to do the dbs trick or spoof eshop once. Glad it is working for you
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    10,424
    5,499
    Nov 23, 2014
    Australia
    Canberra, Australia
    You could also disable wifi on the target system, boot into emuNAND, and then access the eShop to have all your games reappear.