Street fighter alpha 3 with wiisx-problem

Discussion in 'Wii - Emulation and Homebrew' started by flashingblade, Oct 10, 2011.

  1. flashingblade
    OP

    flashingblade Member

    Newcomer
    13
    0
    Jan 24, 2009
    United States
    Hi- i have an ISO of streetfighter alpha 3 that i am trying to run with wiisx but when the game loads it says "checking memory card" and stays on that screen. can anyone help with this? thanks
     
  2. Yatashi Strife

    Yatashi Strife GBAtemp Fan

    Member
    400
    38
    May 31, 2008
    United States
    The Void
    is it the NTSC-U version of the image? because according to the compatabilty list here:http://wiki.gbatemp....list_(beta_2)#S, it works fine.

    Edit: try these settings,
    CPU: Dynarec
    Boot through bios
     
  3. flashingblade
    OP

    flashingblade Member

    Newcomer
    13
    0
    Jan 24, 2009
    United States
    not sure which version it is.it doesnt say on the file- just the game title.i will try that later and report back.thanks for replying
     
  4. flashingblade
    OP

    flashingblade Member

    Newcomer
    13
    0
    Jan 24, 2009
    United States
    I have got 2 versions of the game-The iso one is pal and i have a NTSC one which is .bin. Have tried both with the suggested setting and still getting "checking memory card" and a screen freeze.
     
  5. CandraSoftware

    CandraSoftware Advanced Member

    Newcomer
    96
    13
    Mar 3, 2009
    United States
    Location
    I tried the same image with PCSX-Revolution and it works. Not so with this emulator. Same case with Street Fighter Collection NTSC-J (I think).
     
  6. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    i have the ntsc iso and it works fantastic. very minor fps issue but very playable.
     
  7. Lanlan

    Lanlan GBAtemp Advanced Fan

    Member
    954
    213
    Feb 4, 2011
    United States
    Sorry for bumping an old thread, but i'm having the same problem. Anyone know how to fix that? Pcsx plays it but really slowly