Strange Savedatafiler dump

Discussion in '3DS - Flashcards & Custom Firmwares' started by alantgw, Jun 12, 2015.

  1. alantgw
    OP

    alantgw Advanced Member

    Newcomer
    83
    23
    Dec 1, 2014
    Hong Kong
    When I tried to dump a retail cart save with Savedatafiler in rxTools+signature patched, it gives me a 'export.log' with the following content
    I have also dumped my own retail cart and converted it to cia
    I can import and run the cia successfully, but if I try to use Savedatafiler to dump save from the cia, same problem occurred.

    Would anybody have any clues on what the heck is going on?
    The title ID of the game is 078A.


    Some more info:
    I can import the save dump from retail cart to the retail cart, but not able to import it to cia.

    I can import the save dump from cia to cia, but not able to import it to retail cart.

    Tried to replace 'srwux_backup' in the save exported from Cia by the 'srwux_backup' exported by retail cart then import to cia, but resulted in failure.
     
    Last edited by alantgw, Jun 12, 2015