strange problems with usb loader gx

Discussion in 'Wii - Backup Loaders' started by clownz, Jun 4, 2009.

Jun 4, 2009
  1. clownz
    OP

    Member clownz GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    118
    Country:
    United States
    i am running system menu 4.0 with cioscorp and everything seemed to work ok and i had cios rev 10. usb loader gx was loading the external hard drive perfectly, then i decided to run the stupidest game ever imaginable..aquarium for the wii.

    usb loader gx froze. I rebooted, ran usb loader gx again and it looked as if it would boot then went to a black screen. and rebooted itself.

    so i thought maybe it was time to upgrade to cios rev 13b. followed the directions, used nus downloader for the wad installation. put the ios38 wad in root of sd ran cios rev 13b installer, worked perfect.

    downloaded the newest compiled rev of usb loader gx. placed it in apps usbloader_gx/boot.dol

    went to run it and now I am getting green screens with lines and it reboots. I have tried with the hard drive turned off and turned on. and i do have it plugged in to the bottom usb port.

    any ideas what is happening? any suggestions I should try?

    thanks in advance
     
  2. digital8

    Newcomer digital8 Member

    Joined:
    Jan 7, 2009
    Messages:
    20
    Country:
    Netherlands
    Try deleting the USBLoader GX config file located on your SD Card, maybe you accidentally choose to boot USBLoader with IOS222 instead of IOS249.
     
  3. clownz
    OP

    Member clownz GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    118
    Country:
    United States
    I went into the root of the SD card and deleted the config folder and when I tried usb loader gx I had the same problem. Strangely enough I decided to try the cover usb loader. When that ran I guess it reread the WBFS file system and when I went back to usb loader gx it works.

    I cannot get PAL games to work right now. I tried using Force NTSC because I am on a US Wii. When I do that I get the disc cannot be played please see wii operations manual.

    What is the proper way to get PAL games to work? Just by using Force NTSC in the options?
     

Share This Page