Strange graphics problem

Discussion in 'Wii - Hacking' started by hyosuke, Dec 29, 2009.

  1. hyosuke
    OP

    hyosuke Member

    Newcomer
    12
    0
    Dec 29, 2009
    Brazil
    Hello guys!

    Well... Here's my problem... I don't know if I am the first one having this problem, but... I really don't know if it's my composite cable or it's my Wii, but after I softmodded my Wii (4.2U), sometimes I see some strange green/red pixels on any game(backups or not), including the Wii Menu (it's usually on the left side of the screen). I tried on another TV, but no success. I don't know if I had that problem before softmod my Wii, because I haven't turn it on for almost a year (and there was a blackout in my country a couple of months ago, and my Wii was plugged, don't know if it was affected).

    Well... I took a pic of Final Fantasy Crystal Bearers (on the game, you can take snapshots and send them to your SD) expecting that the problem was just with the TV/Wii screen, but when i opened the pic here, well.... Just see for yourselves:

    [​IMG]

    Can you guys see the green pixels? (I zoomed the pic a bit, but on TV it's more visible) I think I can take some pics of Megaman 9 too, because the green pixels don't get away from the screen on that game... Well... That happens a LOT on some other games too, it happens on the movies almost the time...

    So... Do you guys know about this problem? I really don't know what to do...
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,955
    Jun 9, 2007
    Antarctica
    Do you use WC24? I've heard in older Wiis it can damage the GPU by keeping it on/overheating it in the idle(YELLOW) mode, without shutting down to the RED standby mode.
     
  3. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    it's the GPU going bad one of my wii's has this

    is fine in some games but others have graphics glitches(NSMBW and others)
     
  4. hyosuke
    OP

    hyosuke Member

    Newcomer
    12
    0
    Dec 29, 2009
    Brazil
    Well... I always shut down to the red standby... So, there's no solution for this? Does anyone know the cause of the problem?

    Thanks for the help untill now, btw [​IMG]
     
  5. wim6

    wim6 GBAtemp Regular

    Member
    100
    0
    Nov 21, 2008
    Netherlands
    Had it once too, turned out to be an overheating problem, clean the air intakes and outlets of your wii. Better yet dissasamble the wii and clean it thoroughly....
     
  6. hyosuke
    OP

    hyosuke Member

    Newcomer
    12
    0
    Dec 29, 2009
    Brazil
    Well... But just reflowing will solve the problem? I think it's a overheating problem, is there a chance that the ram/gpu will never go back to normal?
     
  7. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,879
    1,402
    Nov 17, 2008
    United Kingdom
    Artifacting = gpu fucked.

    Game over.
     
  8. Retrievil

    Retrievil GBAtemp Fan

    Member
    360
    8
    Jul 6, 2006
    Canada
    Vancouver
    Your GPU is dying. If it's still under warranty I suggest sending it in right away. If not then you'll have to live with it, or pay Nintendo to repair it.
     
  9. Pete666

    Pete666 GBAtemp Regular

    Member
    228
    3
    Nov 12, 2009
    Canada
    Im starting to think that everything in this console is so cheap..
     
  10. niceguychris

    niceguychris Member

    Newcomer
    43
    0
    Apr 15, 2009
    try moving some cables around at the back of your TV I had the same problem straight after moving house and found it to be some interference from something (not sure what) after I tidied my cables the problem went away (been over 2 years now and not come back).

    C.
     
  11. gene0915

    gene0915 Advanced Member

    Newcomer
    73
    10
    Apr 6, 2008
    United States
    GPU is bad/going bad or overheating. I second the 'take it apart and clean it' vote. If a good cleaning doesn't fix it, learn to live with it or ship it off to Nintendo for repair or be like XB360 owners when they get banned.......... just buy another console.
     
  12. hyosuke
    OP

    hyosuke Member

    Newcomer
    12
    0
    Dec 29, 2009
    Brazil
    Well... Thanks, anyway guys...

    I'll see what I will do, I will try to clean it, and if doesn't work, I'll pay someone to repair it (I'm not under warrenty since august :­( )... (don't know what to do with bad address, anyway /newbie)

    I would buy another Wii if I didn't live in Brazil, where Wii costs something like $600 8|

    Thanks again guys!
     
  13. PHALLIUS

    PHALLIUS Member

    Newcomer
    40
    2
    Oct 6, 2003
    United States
    My friend had his WC24 on and it did this (what was shown in the picture.) He's had it 2 years after I shut the wc24 down and even though it shows artifacting, it plays fine. Some people here have said it's dying or it's dead may not be right. It may be damaged but very playable. The picture you showed isn't that bad. If it's under warranty, get it fixed. If WC24 is off, I doubt it will get any worse. Cleaning the inside certainly can't hurt, but if it's under warranty, just send it in and let them deal with it.
     
  14. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    1,481
    1
    Apr 30, 2008
    United States
    It seems to depend on the console. People say that old consoles might have trouble from WC24, but I have a LAUNCH console that has had no issues whatsoever.
     
  15. macgeek417

    macgeek417 妁眼のシャナ

    Member
    563
    3
    Nov 10, 2009
    United States
    WC24 causes issues? Should I turn off WiiConnect24 on my Wii?
     
  16. wadzinsky

    wadzinsky Advanced Member

    Newcomer
    98
    0
    Dec 16, 2009
    United States
    Uranus

    My wii does this too. But ONLY on NSMB. I wonder if it's just the game in my case. Is there anyone who's played NSMB and DOESN'T have the artifacts? (BTW, I never used Wii Connect 24 in standby and my wii is about 3 years old with TONS of use at the beginning, and then mostly sat around for 2 years)

    Thanks
     
  17. aoikokoro

    aoikokoro Member

    Newcomer
    31
    1
    Nov 16, 2008
    Mexico
    I have been playing NSMB with a launch Wii console and without the artifacts.

    I used WC24 from November 2006 to November 2008 and the Wii stills perfect.