Start over installed arm9

Discussion in '3DS - Flashcards & Custom Firmwares' started by hab, Mar 25, 2016.

  1. hab
    OP

    hab GBAtemp Regular

    Member
    3
    Apr 23, 2005
    United States
    I have arm9 installed emu working but can not get cia installed from system nand the hbl keep looping.
    Can i delete SD card down grade and start all over?
     
  2. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    2
    Apr 16, 2015
    Brazil
    If u wanna try again u need to launch decrypt9 on boot and restore a 9.2 nand backup.
     
  3. hab
    OP

    hab GBAtemp Regular

    Member
    3
    Apr 23, 2005
    United States
    Yes i have see a lot of people that have decrypt9 on boot how do i set that up?
     
  4. hab
    OP

    hab GBAtemp Regular

    Member
    3
    Apr 23, 2005
    United States
    Finally setup FBI on emu.
    Testing installing CIA what can cause CIA to installed at a slow speed?
     
  5. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    3
    Oct 13, 2015
    United States
    Weaboo land
    Well it's going to take a while.. a slow sd card can make it even worse.
     
  6. hab
    OP

    hab GBAtemp Regular

    Member
    3
    Apr 23, 2005
    United States
    i have a class 10
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice